View Full Version : Dead Machine bizhub C451 - after reassembling fixing unit the machine will not boot

Custom Search

09-18-2015, 08:39 PM
Hello at all,

today I have probably shot down a bizhub C451. A customer complained that the machine makes unpleasant whistling sounds in standby (Display shows "Ready to Copy").
My suspicion fell on the fuser unit as this slowly turns in standby.
After removing the fuser, a pile of rusty metal dust fell out. It was from a bearing of the fixing roller. This bearing caused presumably the sound. As I had no new fusing unit, I sprayed this bearing with spray oil. After I reinstalled the fuser again, the machine no longer booted up.
After turning on the main-switch, only the two LED-bars (orange and blue) at the scanner front-side and the start-button (orange) lights up. The display remains dark and on the rear of the machine you can hear one or two cooling fan.
The only explanation is, that I have removed the fuser-unit until the machine was turned on. I'm not sure if I had turned off the machine previously.
What could be broke down in your opinion? Power Supply?

In advance ever thank you for your answers.

09-18-2015, 09:47 PM
memory chip is my first bet!!

09-18-2015, 10:03 PM
Did you spray-oil the heat lamps? That's the main reason I shy away from aerosol anything. I want my lubrication in a specific place, not everywhere. You can try a system error reset if the display will let you. But yes it sounds like you killed it.

You couldn't have chosen a better machine to kill. =^..^=

09-19-2015, 07:46 AM
many thanks for your quick answers!

I am sure that the oil has not reached the lamps. The spray bottle has a long tube, so I can placing the spray accurately. To test I took this fusing-unit in our company and have it installed in a C451. Everything is going perfectly.
Then I replaced the fixing unit in the dead machine with another but nothing changed.
The machine remains dead. :confused:

09-19-2015, 07:58 AM
@ blackcat 4866

yes, I tried to perform a trouble reset, but it is impossible because the display remains dark. Even reinstalling the firmware has not been possible.

09-19-2015, 11:46 PM
It could just be that the power supply was just ready to go.

Check the outputs from the power supply. If there is 5vdc at the power supply check that that 5vdc is making it to the MFPB.

The way this works is, the power supply provides 5vdc to the MFPB to start up the processor. When the processor boots up it tells the power supply to enable the 12vdc, 24vdc, and whatever other voltages the MFP needs. Use your circuit diagram to track down your voltages,

If you aren't getting any display at all, those are the two most likely candidates. =^..^=

09-21-2015, 05:24 AM
Ensure that the display plug is plugged into the side of the machine all the way ( The DVI cable from the Operation Panel)

Even just 95% plugged in can cause similar issues I've found

09-21-2015, 12:31 PM
Just I came back from this customer, now the machine is working again!!!!! :)

The replacement of the power supply was not successful. The display remained dark and nothing happened.

After Exchange the two memory modules, the machine booted up again and everything works now perfectly.

Again, thank you so much, who have made the effort to offer me a solution.

Custom Search