Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: IR6570 E840

  1. #1
    Service Manager 250+ Posts



    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    289
    Post Thanks / Like
    Rep Power
    0

    IR6570 E840

    Ok, IR6570 had E014, tech replaced lower bearings then machine threw E840.....could something not be put back right???? Any ideas?


  2. #2
    Service Manager 250+ Posts gensys's Avatar
    Join Date
    Jan 2011
    Location
    Yerevan, Armenia.
    Posts
    323
    Post Thanks / Like
    Rep Power
    11
    There is a shutter error
    - Check the connection of the connector
    of the shutter motor and the shutter HP
    sensor.
    - check the mounting of the pin used to
    match the shutter gear phase of the fixing
    unit (See descriptions under "Points to
    Note When Mounting the Fixing Roller.")
    - Replace the shutter HP sensor and the
    shutter motor ??????.

    The Road will be Mastered by >>> the Going...

  3. #3
    Service Manager 250+ Posts gensys's Avatar
    Join Date
    Jan 2011
    Location
    Yerevan, Armenia.
    Posts
    323
    Post Thanks / Like
    Rep Power
    11

    Smile

    Quote Originally Posted by repeatcopiers View Post
    Ok, IR6570 had E014, tech replaced lower bearings then machine threw E840.....could something not be put back right???? Any ideas?
    It is standart Error for iR
    To check up 12/24 volt on the motor
    U HAVE A FUSER ISSUE/
    Either remove it to inspect-
    or ignore it/ it's your choice

    Flip a coin= Heads I Win/Tails U Lose

    ERROR CODE:
    E014-0000 (fixing motor error)
    After the fixing motor has gone on, the machine does not detect the phase lock signal for the fixing motor for
    2 sec or more.

    The PULL lock signal of the fixing motor
    does not arrive for 2 sec even when the
    fixing motor has been turned on.

    - Check the connector for any fault in connection.
    - Replace the motor. M3: fixing motor

    The paper has jammed CANON iR6570/5570

    Last edited by gensys; 03-02-2011 at 01:19 AM.
    The Road will be Mastered by >>> the Going...

  4. #4
    Lead Service Technician 1,000+ Posts mrfixit51's Avatar
    Join Date
    Oct 2008
    Location
    Davenport, Iowa
    Posts
    1,976
    Post Thanks / Like
    Rep Power
    34
    Shutter HP sensor connector would be my bet, as if the lower fuser was the only thing worked on, the shutter assembly should still be in time. The connector is at the 6 o'clock position of the fuser assembly, and the small connector might have been overlooked.


  5. #5
    Service Manager 250+ Posts



    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    289
    Post Thanks / Like
    Rep Power
    0
    Someone mentioned a copper piece that runs thru the fuser unit that warps over time could cause this code......have you heard of this and if so, do you have a part name or number?


  6. #6
    Field Supervisor 500+ Posts



    Join Date
    Apr 2009
    Location
    London
    Posts
    752
    Post Thanks / Like
    Rep Power
    25
    Quote Originally Posted by repeatcopiers View Post
    Someone mentioned a copper piece that runs thru the fuser unit that warps over time could cause this code......have you heard of this and if so, do you have a part name or number?
    I've not had it warp but toner does does get in there, harden up and cause friction.

    When you turn the machine on you should hear a rattle sound as the shutter finds its home position but this should only last for a few seconds.

    But as said before to change the lower bearings you don't need to touch this so its probably a missed connector.


  7. #7
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    12,350
    Post Thanks / Like
    Rep Power
    157
    Quote Originally Posted by repeatcopiers View Post
    Ok, IR6570 had E014, tech replaced lower bearings then machine threw E840.....could something not be put back right???? Any ideas?

    what about calling back this expert tech to investigate your issue ???
    The E840 code relates to a fixing unit shutter position error condition. The error code can be generated because the shutter motor is not moving the shutter to the sensor detect position or because the shutter position sensor is not detecting the proper movement of the shutter.
    The shutter movement may be inhibited by a bent Rear Shutter Gear Stopper (Part number FC6-3528-000).
    improper position of the stopper.

    E840.jpg
    E840 2.jpg
    proper position of the stopper below>
    E840 3.jpg
    E840 4.jpg
    The stopper is located on the rear of the Fixing Assembly pictured below.
    E840 5.jpg

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  8. #8
    Lead Service Technician 1,000+ Posts mrfixit51's Avatar
    Join Date
    Oct 2008
    Location
    Davenport, Iowa
    Posts
    1,976
    Post Thanks / Like
    Rep Power
    34
    Quote Originally Posted by repeatcopiers View Post
    Someone mentioned a copper piece that runs thru the fuser unit that warps over time could cause this code......have you heard of this and if so, do you have a part name or number?
    If only the lower end of the fuser was rebuilt, I imagine the shutter is ok, unless it got messed up during removal. I myself have forgotten to plug in the sensor I mentioned earlier...


  9. #9
    Service Manager 250+ Posts



    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    289
    Post Thanks / Like
    Rep Power
    0
    Thanks for all the help. The wire was broken on the connector going to the sensor. Thanks for pointing me in the right direction!!


  10. #10
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    12,350
    Post Thanks / Like
    Rep Power
    157
    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here