Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Trusted Tech 50+ Posts Lotec's Avatar
    Join Date
    Feb 2008
    Posts
    95
    Post Thanks / Like
    Rep Power
    14

    Kyocera TASKalfa 250ci SMB scan to Windows 7

    I'm trying to set up SMB scanning to a Kyocera using windows 7. I have shared a folder, and can set up SMB scan quick and easy to the same folder on our Ricoh models - but the Kyocera is breaking my b****
    Are there any quick guides online, or does anybody have any good ideas what I'm doing wrong.. or what I should do.
    I'm tempted to tell customers that if they want SMB scanning, just buy the Ricoh.
    I was just starting to like there machines..

    BTW; What's your opinion about the TASKalfa models? Do they run good? Any common flaws?


  2. #2
    Service Manager 250+ Posts daveyball's Avatar
    Join Date
    May 2009
    Location
    Douglas
    Posts
    297
    Post Thanks / Like
    Rep Power
    14
    Have you got the host name set in the address book, have you all the DNS set up on the machine, have you got SMB switched on, its dead easy, as easy as the Ricohs.
    My opinion of the Taskalfa range is that they are excellent machines better than the Ricohs.


  3. #3
    Trusted Tech 50+ Posts Lotec's Avatar
    Join Date
    Feb 2008
    Posts
    95
    Post Thanks / Like
    Rep Power
    14
    Hostname:port number:Path:log in name:log in password:



    I have added the DNS info and SMB is switched on. I have shared a folder to scan to, and given people full rights.
    On the Ricoh I can just input the IP addrss of my PC and it will find the folder that I have shared automatically.

    Good to hear that the taskalfa range works well. I'll probably charge about one hundred PCUs for the color series on the Ricoh due to dirty charge roller. Why does they not sell the charge roller and the cleaning roller as a separate part?


  4. #4
    Master Of The Obvious 5,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    10,896
    Post Thanks / Like
    Rep Power
    163
    Try port 445 instead of the default 139. Windows 7 uses port 139 for Bios, port 445 for scan to SMB. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.


    blackcat: Master Of The Obvious =^..^=

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jun 2010
    Posts
    58
    Post Thanks / Like
    Rep Power
    10
    what kind of error are you getting on the machine? ive noticed the 11xx are path related and the 21xx are authentication errors. do you have the user name as DOMAIN\USERNAME?

    A 2101 error could also be the port problem mentioned above...just tested it


  6. #6
    Trusted Tech 50+ Posts Lotec's Avatar
    Join Date
    Feb 2008
    Posts
    95
    Post Thanks / Like
    Rep Power
    14

    Unhappy I have tested with port 445 now... and

    I give up for now...
    I get an urge to stab the machine a few times with a long screwdriver. Need to cool down for a day or two.
    But thanks anyway. I just can't understand what I'm doing wrong - and it aggravate the hell out of me.

    I have had error code 1101 at least a few times, and 1103 and 2101.
    I have just made a folder called smb in the root (c:\smb), which I share. I have tried several variations of path.. like the one I used with success with the Ricoh MPC2800 (my computers IP address\smb). I have also tried my computer name\smb (es-pc\smb... and \\smb .. just smb.. and so on..
    Must be computer related..


  7. #7
    Senior Tech 100+ Posts ignacio.cortez's Avatar
    Join Date
    Jul 2010
    Location
    Houston, TX
    Posts
    155
    Post Thanks / Like
    Rep Power
    11

    Cool SMB on Kyo 250ci with Win7

    Quote Originally Posted by Lotec View Post
    I'm trying to set up SMB scanning to a Kyocera using windows 7. I have shared a folder, and can set up SMB scan quick and easy to the same folder on our Ricoh models - but the Kyocera is breaking my b****
    Are there any quick guides online, or does anybody have any good ideas what I'm doing wrong.. or what I should do.
    I'm tempted to tell customers that if they want SMB scanning, just buy the Ricoh.
    I was just starting to like there machines..

    BTW; What's your opinion about the TASKalfa models? Do they run good? Any common flaws?
    I happen to like these machines, I've worked with Ricoh, with KonicaMinolta, with Sharp, By far I prefer the KyoceraMitas (CopyStar) Brand, this particular model I havent had any issues with it.

    As far as your issue, make sure Windows hasn't turned on Firewall, or make sure the Firewall is allowing the File and Print Sharing utility. Also, make sure there is no other Firewall turned on, I've encountered people with Windows firewall (or the new Windows Security) turned on, and they also have McAfee or Norton Utilities turned on, that would also create your issue.


  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Jun 2010
    Posts
    58
    Post Thanks / Like
    Rep Power
    10
    when entering the hostname it does not require any \\ in front of it. I like to use the IP address first when testing just to rule out any DNS issues. the path should be \SHARENAME. The login user name needs to be a user that has write permission to the share folder your scanning to, set up DOMAIN\USERNAME. then the password of the user should be self explanatory. There are some File and Printing sharing options on Win 7 that need to be turned on in the Network and Sharing settings in the control panel...
    Keep in mind though 11xx ive noticed are issues with the hostname or path of the share folder and 2xxx are more user name/password and port problems

    Last edited by mike*; 09-30-2010 at 07:00 PM.

  9. #9
    Junior Member goose1127's Avatar
    Join Date
    Sep 2010
    Location
    Twin Falls, Idaho
    Posts
    6
    Post Thanks / Like
    Rep Power
    0
    On ours we had to set the SMB port to 445, but also I set the LDAP to 445 and it all worked on the Kyoceras

    Another thing you can try is in your address for scanning put it in like this \\server\fileaddress :445 I have had to do that on a couple that would not take the 445 address.

    Last edited by goose1127; 09-30-2010 at 06:32 PM. Reason: mispelled words

  10. #10
    Senior Tech 100+ Posts kyocera.team's Avatar
    Join Date
    Aug 2010
    Location
    Damascus
    Posts
    127
    Post Thanks / Like
    Rep Power
    0
    try to turn off the antivirus program and try to scan ....
    task alfa better than ricoh


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here