PDA

View Full Version : Utax cdc 1740 cassette problem


Custom Search


quitech
05-08-2016, 12:47 PM
Dear friends,

Good day to you all. am having problem with utax cdc 1740, none of the cassette is working. when i select the paper cassette to make copy it will display this message. cassette 1 is not install. if i select second paper cassette it will display the same message. cassette 2 is not install. i use u906 to clear it, but still the same.

I need your assistant please.
Best regards.
Quitech

Synthohol
05-08-2016, 12:58 PM
check the left rear lower part of the cassette for a missing chunk of plastic. those trays break and cause the rear of the tray to be too low when push in and does not register as installed.
32837

blackcat4866
05-08-2016, 01:31 PM
Do either of the lift motors lift the paper? If no, you may have one or more lift motors shorting the drive circuit on the engine PWB. You may need to change both lift motors and the engine PWB as a set. =^..^=

subaro
05-09-2016, 12:00 AM
Unplug the machine and leave a couple of minutes. Pull tray 2 out and then power on the machine again. Go to the web command center for the machine and look at the paper status for the machine. Is the paper size and type showing correctly. If not, then open the back of the machine and remove the rear cover and remove the tray1 paper lift motor screws and leave the connector. power off and then on and see if the lift motor is turning, then remove the tray 1 feed unit and check if the sensors are sitting properly or get another one and replace the feed unit. before doing all this do a 906.
also look into the inside rear of the machine and see that no paper is stuck in their.
next step , get your meter and service manual and do the checks for the voltage from the engine pwb to the motor for 24v ect. It is possibe that the engine pwb is bad the troubleshooting above is worth checking.

Custom Search