PDA

View Full Version : Bizhub 601 Display is flashing ON and OFF


Custom Search


Gabriel
09-21-2016, 01:34 AM
I got a service call the problem reported was paper jam in tray 1


I shutdown the copier, replaced set of 3 roller in tray 1
Power ON the copier and...
You can hear the fans, the start button is flashing red/blue
and display is few seconds ON and few seconds OFF also there is a clicking noise from relays


That's all, no service code. Nothing!!!




Document feeder and the finisher are unplugged
Not able to get into service mode or trouble reset function.




Not sure if memory RAM, CF Card or NVRAM could be the offending parts.
I never had this problem and not sure how to troubleshoot it.


Any help is welcome

allan
09-21-2016, 02:36 AM
Try to open the front doors and disengage the ADU before switching on.
Unplug things like the HDD and every thing that's not needed at power up.

Gabriel
09-21-2016, 02:51 AM
Try to open the front doors and disengage the ADU before switching on.
Unplug things like the HDD and every thing that's not needed at power up.


Thanks Allan

I just removed the hard drive and disengaged ADU unit
Tested the AC voltage (It is fine and stable 120VAC)
Keep open all doors and power ON the copier.
Machine still doing the same


I'm Running out of ideas

allan
09-21-2016, 03:02 AM
Reinstall firmware? Maybe a bad CF card.

Gabriel
09-21-2016, 03:20 AM
Reinstall firmware? Maybe a bad CF card.

Thanks Allan

Not sure if I can get it but I'm going to try

Sriyanjan
09-21-2016, 08:10 PM
I have no experience in konika . But it sounds like short circuit inside machine .
So i think you should remove fuser unit and logic board power connecter . Then check again .

Sent from my HTC Desire 820s dual sim using Tapatalk

Gabriel
09-26-2016, 11:42 PM
Updating the firmware fix the problem

Thank you

Synthohol
09-27-2016, 12:43 AM
Thanks for the follow up!

Custom Search