PDA

View Full Version : Brand New Bizhub C300i - Connection Failed window pops up every 5-10 minutes


Custom Search


captainrva
08-20-2020, 08:53 PM
We just got in a brand new out of the box Bizhub C300i and we put the newest firmware on the machine FW AA2J0Y0-F000-G00-B5 and I reflashed it as well but it keeps beeping every 5 or so minutes with the popup saying "Connection Failed". Any idea what it's trying to connect to or how to stop this?

emujo2
08-20-2020, 09:37 PM
probably marketplace..you may need to remove the market place app or enable SSL, E

tsbservice
08-20-2020, 09:38 PM
We just got in a brand new out of the box Bizhub C300i and we put the newest firmware on the machine FW AA2J0Y0-F000-G00-B5 and I reflashed it as well but it keeps beeping every 5 or so minutes with the popup saying "Connection Failed". Any idea what it's trying to connect to or how to stop this?

Marketplace sh.t?

Edit:
Ahh, Ed was faster.

captainrva
08-20-2020, 10:39 PM
probably marketplace..you may need to remove the market place app or enable SSL, E

I need marketplace on for google cloud print but to try what you said I turned it off and disabled the screensaver and the message stopped after that. I put marketplace back on and so far so good!

rrrohan
08-20-2020, 11:34 PM
I think Google cloud print is being shutdown in next 6 months anyway

Sent from my Pixel 4 XL using Tapatalk

Woxner
08-21-2020, 03:11 AM
turn soft sw 172 to hex 01. also turm market place off in iws tab in admin.

drowranger
08-21-2020, 12:53 PM
You can get google cloud print working by using IWS installer if you can find the DLCSES_1803506EN .This IWS file is region specific .
Need to turn on the web page while connected to internet as well. But like rrohan said google cloud printing will be obsolete soon.
Good luck!!

KMFLT3CH
08-21-2020, 02:44 PM
It's the screensaver trying to start. If you update the fw it will add MP and the screensaver to the machine and enable them by default.

You can disable screensaver under Admin mode > System settings > Reset settings > System auto reset > Screen saver

Albonline
08-21-2020, 06:04 PM
I need marketplace on for google cloud print but to try what you said I turned it off and disabled the screensaver and the message stopped after that. I put marketplace back on and so far so good!

hook it to the outside world, let it update marketplace app, if you must use marketplace

Custom Search