PDA

View Full Version : Konica c203 Pagescope web connection issue


Custom Search


blazebusiness
06-16-2022, 05:54 PM
Have a customer that cannot open pagescope using any browser. When you type in the IP address it goes to the pagescope and the taskbar displays a normal connection to the machine but the rest of the webpage stays completely blank. This happens on all the multiple computers in the office. Any ideas?

allan
06-16-2022, 06:41 PM
I would try to initialize the machine. No reason for the embedded web service not to work .

Synthohol
06-16-2022, 06:50 PM
Make sure http server is on In admin mode

blazebusiness
06-16-2022, 07:05 PM
I would try to initialize the machine. No reason for the embedded web service not to work .

I did initialize it several times.

blazebusiness
06-16-2022, 07:07 PM
Make sure http server is on In admin mode
I'll check that out , thanks.

copyman
06-16-2022, 07:19 PM
Just throwing this out there, did you try using your own laptop? This takes their network out of the loop.

Can't say update F/W because of machine being old, the last base F/W was 2009 and special F/W 2015.

I know you posted you already tried other browsers but when I was working on a lot of this model and had this issue using a different browser worked. I checked Kon/Min knowledge base and didn't see anything related to this issue.

blazebusiness
06-16-2022, 07:27 PM
Just throwing this out there, did you try using your own laptop? This takes their network out of the loop.

Can't say update F/W because of machine being old, the last base F/W was 2009 and special F/W 2015.

I know you posted you already tried other browsers but when I was working on a lot of this model and had this issue using a different browser worked. I checked Kon/Min knowledge base and didn't see anything related to this issue.

Appreciate the reply, yes tried laptop and multiple browsers. Still cannot scan or access pagescope so gonna review the settings

[Utility][Administrator Settings][Network Settings][HTTP Server Settings] and see what I find.

blazebusiness
06-16-2022, 07:36 PM
Make sure http server is on In admin mode

I did a test on a C368 and turned off http server to see if the symptom was the same. Pagescope with the http server off - the browser displays
This site can’t be reached192.168.1.107 refused to connect.

then turned off PSWC to see if the symptom was the same - the browser displays

"503 Service Unavailable"

On the C203 we just get a blank webpage, no other indication.

emujo2
06-16-2022, 07:57 PM
I disagree..this machine is 15 years old..there is no support past Win 7 on this..The poster could be trying to run FLASH, or the browser is just no longer supported..I would not recommend initializing to try and fix this as you will probably have more than a browser issue..If you have something still running IE, try this browser in compatibility mode. E

blazebusiness
06-16-2022, 08:08 PM
I disagree..this machine is 15 years old..there is no support past Win 7 on this..The poster could be trying to run FLASH, or the browser is just no longer supported..I would not recommend initializing to try and fix this as you will probably have more than a browser issue..If you have something still running IE, try this browser in compatibility mode. E
Sounds about right, flash did cross my mind also as a possiblility.

tsbservice
06-16-2022, 09:17 PM
When nothing seems to work I always try as a last resort IE in compability mode.
But anyway that machine is outdated POS and I would advise customers to use it as copier till consumables run out and get new MFP for printing/scanning.

techsxge
06-17-2022, 12:03 PM
Make sure to disable any Websecurity Plugin from AV, disable Adblocker and tracker protection. Also check if noscript is enabled.
Try to access it local, direct lan connection from PC to Machine. If that works, your clients PC might be in a different network segment that is not linked to the copiers one. Eventually you'll need to look into the firewall and open up ports.

copyman
06-17-2022, 01:43 PM
When nothing seems to work I always try as a last resort IE in compability mode.
But anyway that machine is outdated POS and I would advise customers to use it as copier till consumables run out and get new MFP for printing/scanning.

Agree outdated but disagree a POS. This was a great color model for it's time. I still have a few customers using them for basic printing / copying and they love them and won't upgrade! Like any other model once a tech knows all the quirks he can service them properly. The longer a machine is in service the more a tech can find out about them and easier to service. When I think of Kon/Min POS models these are a few that come to mind, Biz 601/751 (konica made), Biz 421 series. There might be a few others I can't think of right now but not that many.

tsbservice
06-17-2022, 01:56 PM
Agree outdated but disagree a POS. This was a great color model for it's time. I still have a few customers using them for basic printing / copying and they love them and won't upgrade! Like any other model once a tech knows all the quirks he can service them properly. The longer a machine is in service the more a tech can find out about them and easier to service. When I think of Kon/Min POS models these are a few that come to mind, Biz 601/751 (konica made), Biz 421 series. There might be a few others I can't think of right now but not that many.
Hey copyman Thank you for pointing my mistake I must have been thinking of bizhub 3320 in another thread and mixed my opinion. Sadly that happen when I sit so long there, must find another hobby different from job :o

copyman
06-17-2022, 05:14 PM
Hey copyman Thank you for pointing my mistake I must have been thinking of bizhub 3320 in another thread and mixed my opinion. Sadly that happen when I sit so long there, must find another hobby different from job :o

Ha-ha. No problem. And I AGREE about the 3320. I hear you about hobbies. Lately I find myself visiting this forum a few times a day. It becomes a habit after awhile. I better get back into golfing before I retire in a few years or may find myself on this forum all the time:rolleyes:

Custom Search