PDA

View Full Version : FS-534 not ejecting copies and 7221 jams


Custom Search


SAR
12-05-2022, 09:38 PM
Have worked on a bunch of these finishers and know most of the usual suspect problems with them, but have an issue I haven't seen before.
Copies run into the exit area of the finisher fine with no issues and are then jogged by the side guides. After that the copies just sit there and the eject belts never come on (there is a slight noise like they are trying to energize) to eject the copies out of the finisher and then a jam message comes up a short time later (J-7221).
I have gone into service mode finisher components test and run the exit belts and they work fine, so they are not stuck or binding.
The bundle eject and pre-eject motors look fine and all sensors have been cleaned.
The side alignment guides are new and updated.
Any ideas would be much appreciated!

Synthohol
12-05-2022, 09:45 PM
check the clock disks on the eject assy. make sure the axles havent quit.

blackcat4866
12-05-2022, 09:58 PM
The eject belts can also get out of time, skewing the ejected stack of paper. =^..^=

aazim
12-06-2022, 10:03 AM
Same situation here.. ended up with encoder disk on exit belt - broken clips end fallen down from the axle.
A little glue work for me.. yes in SM all check work but may be it looks only home position.
I was pointed to that wheel after firmware update throw me immediately C-110x - can't remember last digit

SAR
01-10-2023, 05:11 PM
Just wanted to update this post to show the culprit for my problem. One of the pulley gears (A87HPP7500 Pulley 25T) for the eject unit had split.




56252

Synthohol
01-10-2023, 05:31 PM
double thumbs up for that find!!

jwai
01-10-2023, 05:45 PM
BTW, the paper width regulators stopped on wrong position and caused paper jam, it may trouble from finisher control board?

blackcat4866
01-10-2023, 06:29 PM
Just wanted to update this post to show the culprit for my problem. One of the pulley gears (A87HPP7500 Pulley 25T) for the eject unit had split.

56252

Good catch! There are at least a dozen improvements to that exit unit assembly. I'd order the assembly, rather that to try to disassemble that exit assembly. =^..^=

tsbservice
01-10-2023, 06:57 PM
Just wanted to update this post to show the culprit for my problem. One of the pulley gears (A87HPP7500 Pulley 25T) for the eject unit had split.




56252

Great, thanks for following up and pictures as usual are much appreciated 👍

Custom Search