PDA

View Full Version : Dead Machine BH450i Not Powering ON


Custom Search


subhashck
12-13-2022, 03:43 PM
Hi everyone!

Earlier the MFP BH450i was having Paper Jam issue at the Paper Registration Sensor. So, cleaned the Paper Registration Sensor and refitted it. Switched ON the machine, but no response! Properly checked all the Harnesses & Connectors. But same issue. Tick sound comes from the DC Power Supply while switching ON.

Finally, when I disconnected the CN7 of the DC Power Supply which is connected to the CN2E of the BASE Board, the MFP starts initializing. But Trouble Code E-6756 and Error Code E6-1 comes after some time.

So, I need your valuable feedback & tricks to resolve the issue and its Root Cause.

Photos are attached herewith.

Synthohol
12-13-2022, 04:33 PM
last time i had anything even close it was the CPU board and i replaced the storage board at same time.

tsbservice
12-13-2022, 08:20 PM
Hi everyone!

Earlier the MFP BH450i was having Paper Jam issue at the Paper Registration Sensor. So, cleaned the Paper Registration Sensor and refitted it. Switched ON the machine, but no response! Properly checked all the Harnesses & Connectors. But same issue. Tick sound comes from the DC Power Supply while switching ON.

Finally, when I disconnected the CN7 of the DC Power Supply which is connected to the CN2E of the BASE Board, the MFP starts initializing. But Trouble Code E-6756 and Error Code E6-1 comes after some time.

So, I need your valuable feedback & tricks to resolve the issue and its Root Cause.

Photos are attached herewith.

I'm not saying that is the root cause but those i series must be serviced unplugged from wall outlet otherwise they keep some voltages even power switch off. Maybe try another base board.

trscolin
12-14-2022, 12:12 AM
Error
C6756 at power on and scanner light working fine.


Root Cause
New CCD/CIS installed without updating firmware


Workaround/Fix
Install firmware based on models outlined in attached bulletin 12525.

C450i/C360i/C300i/C250i/C750i/C650i/C550i/450i/360i/300i/750i/650i/550i✔ - G00-G4 or later

subhashck
12-14-2022, 10:29 AM
I'm not saying that is the root cause but those i series must be serviced unplugged from wall outlet otherwise they keep some voltages even power switch off. Maybe try another base board.

Thanks for your feedback.

It powers ON when the CN7 of DC Power Supply is disconnected which is connected to CN2E of BASEB.

Wiring Diagram attached. Any clue from the Diagram?

Gift
12-14-2022, 12:46 PM
Thanks for your feedback.

It powers ON when the CN7 of DC Power Supply is disconnected which is connected to CN2E of BASEB.

Wiring Diagram attached. Any clue from the Diagram?

What happened if you leave CN7 connected but disconnet other conenctors/harnesses from base board step by step.

tmmdmmm
12-15-2022, 02:58 AM
What happened if you leave CN7 connected but disconnet other conenctors/harnesses from base board step by step.

Pinched/Cut wire to the registration unit? Only time I've heard a click and black has been a short to ground. Unplugging power to the Front board like you did would get rid of that short. Plug the front board back in and unplug the connectors from the front board to registration.

Once you have the front board powered but the registration unplugged see if it boots. Ideally it does, with a "jam" from the reg sensor or a different error related to the reg. You can also try booting with the doors open. That stops a lot of activity to the boards, so you might fully boot up but once the doors close it shorts and powers down.

subhashck
12-15-2022, 07:36 AM
Pinched/Cut wire to the registration unit? Only time I've heard a click and black has been a short to ground. Unplugging power to the Front board like you did would get rid of that short. Plug the front board back in and unplug the connectors from the front board to registration.

Once you have the front board powered but the registration unplugged see if it boots. Ideally it does, with a "jam" from the reg sensor or a different error related to the reg. You can also try booting with the doors open. That stops a lot of activity to the boards, so you might fully boot up but once the doors close it shorts and powers down.

Thanks for the trick. Will check and update.

tech51
12-15-2022, 10:33 PM
Had this in a school that had been nuked by the power company ( apparently they connected the wrong phases up after repairs and ended up frying an entire village)!

It did exactly what you describe in that I could pull off connectors and it would part boot, then error.

That one turned out to be the power supply board.

This was a C360i btw.

Might be worth taking one with you.

subhashck
12-19-2022, 01:38 PM
Replaced the BASEB, CPUB and DC Power Supply. But problem not resolved. Any idea?

Thanks in advance!

Gift
12-19-2022, 02:32 PM
Replaced the BASEB, CPUB and DC Power Supply. But problem not resolved. Any idea?

Thanks in advance!

did you follow tmmmtmmm's suggestions?

subhashck
12-19-2022, 02:46 PM
did you follow tmmmtmmm's suggestions?


Yes. I followed his tricks. But same issue!

tsbservice
12-19-2022, 02:48 PM
Yes. I followed his tricks. But same issue!
Did you try another FSB(front side board)?

subhashck
12-19-2022, 03:16 PM
Did you try another FSB(front side board)?

There is no FSB in this model I. e. BH450i
There is EXCB at rear side above BASEB.
Till now found no connector cut!

subhashck
12-19-2022, 04:17 PM
If the CN7 connector of the DC Power Supply Or the CN2E connector of BASEB is disconnected (the same connector connects the BASEB and the DC Power Supply) the machine boots but no Copy/Scan or Print function!

Wiring diagram attached. Can anyone explain the Operation Or Signal/ Boot cycle of the Connection?

tsbservice
12-19-2022, 06:42 PM
If the CN7 connector of the DC Power Supply Or the CN2E connector of BASEB is disconnected (the same connector connects the BASEB and the DC Power Supply) the machine boots but no Copy/Scan or Print function!

Wiring diagram attached. Can anyone explain the Operation Or Signal/ Boot cycle of the Connection?

This connector seems to have a lot of fuser related pins. I would try to start machine without fuser.

tulintron
12-19-2022, 09:06 PM
This connector seems to have a lot of fuser related pins. I would try to start machine without fuser.Well noted. Good hint

subhashck
12-20-2022, 05:03 AM
This connector seems to have a lot of fuser related pins. I would try to start machine without fuser.

Thanks! I've isolated the Fusing Unit, but no response!

What about the following connectors?

1. POWER _MONITOR
6. DRIVE_RY_REM
7. MC_P_OFF
8. SLEEP_STATUS_REM
9. INPUT_POWER_MON
10. ZERO_CROSS

Also please check the connector design difference between BH450i and BH550i/BH650i

emujo2
12-20-2022, 07:15 PM
FYI, in the last 5 days I've had 2, new in box, C450i fusers take out a DC power supply and a fuser drive assy. Not sure what they are doing down at the doughnut factory...E

tsbservice
12-20-2022, 07:28 PM
FYI, in the last 5 days I've had 2, new in box, C450i fusers take out a DC power supply and a fuser drive assy. Not sure what they are doing down at the doughnut factory...E

Sounds fantastic: sarcasm
KM were at the top in my list but last year started going down in a fast lane.

elmaligno
08-01-2023, 12:38 PM
Thanks! I've isolated the Fusing Unit, but no response!

What about the following connectors?

1. POWER _MONITOR
6. DRIVE_RY_REM
7. MC_P_OFF
8. SLEEP_STATUS_REM
9. INPUT_POWER_MON
10. ZERO_CROSS

Also please check the connector design difference between BH450i and BH550i/BH650i

Did you resolve the trouble?

Bliki BZ
08-16-2023, 03:46 AM
Had a similar issue last year at a school account BH 550i after replacing most electrical parts control panel storage board Power supply CPU etc still would not boot but always hear clicking sounds. The last part replaced was MFP main board it finally booted all systems working as normal after.

Scope
08-16-2023, 10:09 AM
59266

Not the same Model but maybe something to look at

Custom Search