PDA

View Full Version : KM C458 Web browser licence issue


Custom Search


Brad6784
07-24-2023, 12:54 PM
Good morning everybody, I hope you all had a great weekend.

Iíve had a typical Monday morning, taking all the calls a colleague didnít manage to complete before his holiday, ah the joy! Most Iíve managed to sort but I have one client with a KM C458 that I believe the engineer replaced either the MFPB board or EMMC.

The machine is up and running but he couldnít get the licence enabled for the web browser (the client prints via a fiery). He then used the special serial number to initialise the licence, thinking he could then just re-enter the licence code and enable the browser. This didnít work, so in desperation he tried requesting a new licence from KM LMS, again which wouldnít enable. According to his email, he requested another 3/4 licence codes from LMS, all which get issued but none work on the device.

Iíve arrived at the clients today and tried the latest licence code and Iím getting a MAI001 - repair the licence management information but the repair option isnít available, I believe, due to the initialisation completed prior.

Can anyone help with this at all? The client is desperate to use the Fiery and Iím not sure which way to go with this. I would assume there is some licence information held somewhere on the machine which is causing a conflict? Any help would be very much appreciated! Thanks very much.

Synthohol
07-24-2023, 01:10 PM
you are doing it wrong ;)
you must first disable the fiery (controller 0)
now hook the LAN line right to the copier let DHCP work.
once it on the network NOW you can enable the web browser without all the hassle. should work in seconds the normal way with auto license.
there is a specific procedure that must be done in the right order or it just wont work.
lemme find it, i have it somewhere..

this will work...



Setting Up a IC-416 on the new C308, 368, and the C458, 558 ,658
First is to set the machine up as though it does not have a Fiery.
Give the machine an IP and DNS so you can activate the web browser.
To activate web browser
1. Admin
2. Network to pages three
3. Web browser setting (select on) if you are able to get to the web the machine will restart when is it is done. If not then follow the next step.
To Activate web browser without internet
1. Retrieve activation code by going to : http://lms.konicaminolta.com/activate .
2. In Administrator Mode
a. Go to Network Settings
b. Go to Page 3
c. Go to Web Browser Settings
d. Input activation code
Now that you have web browser activated go to service mode
1. System 2
2. Image controller ( set to controller 1)
3. Make sure the machine is set to DHCP in the network setting before turning off the machine.
Now plug the network cable into the Fiery and the crossover cable from the Fiery to the machine (even if you are going to us two network drops you still want to first setup the Fiery using the cross over cable the first time)
Turn on the Fiery and wait about three minutes before turning on the MFP. The MFP will come on and tell you to turn on the controller and it may after the turn on controller massage goes away tell you that it could not connect to the controller. That is ok at this point restart the MFP one more time. (DO NOT RESTART THE FIERY). When the MFP comes back on the Fiery should give the machine an IP. If you look under device info the IP should end in .2 at this time you can now program the Fiery. If you are going to use two network drops then you can now remove the cross over and program the MFP when you finish programing the Fiery.
If you find that the Fiery button is missing under the menu screen here is the steps to get it to show up.
1. Got to Admin
2. System Settings
3. Go to page three
4. Custom Display Setting
5. Main menu default setting
6. Main menu key 5 (turn on Fiery button)

Brad6784
07-24-2023, 01:13 PM
Thanks for coming back to me!

We are plugged directly in to the network, bypassing the Fiery for now, it has been like this to try to enable the licence but still no joy. The client is printing via the normal controller until this issue has been resolved.

Iím sure weíre doing something wrong, any guide or help would be very much appreciated!


Sent from my iPhone using Tapatalk

jotunn
07-24-2023, 01:31 PM
Probably you need to make licence initialization again, but now with your machine true serial number.

First check if your machine have current date&time set, then send me serial number and request code taken from CE mode -> [Stop][9] -> [Licence management] -> [Request Code]

Brad6784
07-24-2023, 01:33 PM
Probably you need to make licence initialization again, but now with your machine true serial number.

First check if your machine have current date&time set, then send me serial number and request code taken from CE mode -> [Stop][9] -> [Licence management] -> [Request Code]

This is what I think it may need, that would be extremely helpful, I have the request code here, I shall PM it to you now, thank you so so much!!


Sent from my iPhone using Tapatalk

Brad6784
07-24-2023, 02:02 PM
This problem has now been resolved by the very kind and helpful Jotunn.

If anyone has this problem, as Jotunn says, the licence needs to be initialised with the machines serial number, then the browser enabled straight away.

Thank you Jotunn and everybody else, as always the forum has saved me yet again.

Thanks everybody, have a great week!


Sent from my iPhone using Tapatalk

ltdiniz
07-24-2023, 03:49 PM
@Jotunn and others here as an example @Synthohol...
They are certainly a differential in the forum.
Congratulations and good week to all.

Custom Search