PDA

View Full Version : Bizhub 350 Jamming issue


Custom Search


newbie
04-29-2010, 07:54 PM
For some reason Its jamming in the finisher (FS-508) It will run 6-9 copies fine then jam everytime for 4 or so I took it apart and couldnt find anything in there that would cause it. Checked KMBS and checked all solutions for the model and the only solution I seen for this kind of issue was bent mylar, Any ideas? I checked inside there isnt any bent mylar. Im stumped, It just stops on the middle and I can turn it by hand an it never catches, But its not just stopping its actually bending the corner down and crinkeling.

BigBob
04-30-2010, 01:15 AM
When you install the finisher on this machine you're supposed to snip of a set of gray rollers on the switchback unit. Are those gray rollers still on the exit unit?

newbie
04-30-2010, 01:20 AM
I'm not sure I will check first thing in the morning. But the machine has been installed for over a year and have 100k copys on it. This just started happening. But I'm out of options so any advice helps. Thanks I will post up in the morning. Thanks again

kon
04-30-2010, 05:02 AM
If it has the gray rollers leave them on it causes no problems and if you have to remove the finisher the copies will curl under and jam.
The orange rollers on the fuser may be deteriorated and cause this.
As for your problem use a thick big envelope or fold 11x17 paper in half and push it thru the finisher in the feed direction this will remove any obstruction.

mo0651
04-30-2010, 03:57 PM
Sorry had somethin else goin thru empty spot between ears. Have had the punch guide break and hang down. Is the fold up or down on the paper?

Custom Search