PDA

View Full Version : Konica Minolta Di7210-Developer spillage.


Custom Search


ravikumarj
05-10-2007, 10:46 PM
we have few copiers of this model Di 7210. Most of the these model have problem of developer spillage.We have recently changed the unit drive gears, Bushes, finally development unit. After replacement 4.5k has done.
but still there is a slight spillage from the drive gear side.
Is there any modification done by Minolta.
Or any experienced solution?:confused:

Moreover it gives backgrounded copies? should i change the value of bias setting? if then pl give me the procedure! 36 mode.
What is the solution?
Thanks in advance.
Ravi.

JSC
05-12-2007, 03:23 PM
Make sure you set up the Charge Grid voltage correctly, the voltage req'd in on the drum flange, each drum is diffrent.
36 mode,Process adjustment, High voltage adjustment, Charge Grid adj.
use your meter to check the voltage and adj as req'd on the screen.

Also make sure you have cleared the count for all parts you have replaced.

ravikumarj
05-12-2007, 03:34 PM
Thanks for the message.
Is there any modification for the development unit Bush.
I ve feeling that developer spills out and due to this the toner value changes and back ground copies are comming.
Is that reason is correct?
pl confirm.
Thank u once again.
RAVI

JSC
05-16-2007, 07:59 PM
There is no modification that i know of for the dev roller or bushing, just make sure the dev bearings are ok and the continuity across the unit is ok.
also if you have changed the drum/dev make sure you clear the drum/dev count and go through the set up procedure.

ravikumarj
05-16-2007, 08:29 PM
Thanks for the reply,
Actually the spillage from the small gear side of the plastic bush. there is a gap formed and spillage starts. Not mag roller or and its bush and gear.
as you said I fixxxed new dev unit and reset the counter and done new settings.
The result will come after 2 monts. let us wait and see??
Thanks for the message.
Ravi.

Custom Search