PDA

View Full Version : Km-3232 Color


Custom Search


T911
07-28-2007, 12:54 AM
offset on this one twice. made my registration adjustments as well as detailed reg settings and it worked for about 3,000 copies. machine has only 18k on it. once I make these adjustments all colors line up great, overlay is fine but something is wacking it out slightly enough to see a blurry image. what other adjustments should i do or am i looking for something mechanically with only 18k on it. it also happens in copy or print and b/w as well. any help appreciated. thanks t

kyoceradude
07-30-2007, 02:04 PM
First off when you say it happens on b/w do you mean black black or process black. You will not see image blur on black black. We have about 75 of these units out there. The main reason we have to readjust registration is because the customer does not rotate the lever on the toner cartridge to remove it when they change the toner. If you notice the toner cartridge interlocks withe the dv unit. When they don't unlock it and try to remove it they shift the dv unit. Also make sure you have current firmware installed. Have you seen the bulletin on bad dv units? Print out a test sheet for each color, c,m,y,k in sim 89 gray. Do you have dark and light banding front to rear? Change dv units. See attached file. Let me know if this helps.

T911
04-27-2008, 03:36 PM
Replaced Dev Units. Thanks T

blackcat4866
04-27-2008, 09:42 PM
Did the registration problem happen after a firmware update? According to the bulletins a color registration is required after firmware upgrades. Registration data is lost.

And Gazoo is right, you must distinguish between process black and monochrome. Monochrome can not have a registration problem because it's made with only one color.

=^..^=

Custom Search