PDA

View Full Version : Jamming 920 gives J1701 on Tray3 only


Custom Search


mrwho
02-22-2012, 04:37 PM
I've already been through the paces, and even went to the extent of testing the 3rd tray on another machine - runs perfectly there. I've done everything I could think of - too many things to remember and write here - but I'm open to any suggestions you might think of.

Cheers!

Albonline
02-22-2012, 10:30 PM
high count on the main body? if so try looking at the vertical conveyence rollers , is the od of them reduced?

mo0651
02-22-2012, 11:12 PM
The jam code is for paper conveyance..clutch 9 and 10. those part #'s are common failure. Does it jam when duplexing? Could be ADU drive board.

mrwho
02-23-2012, 09:17 AM
Thank you both. As for the rollers, I'll order them just to be on the safe side. ABout the clutches, I swapped them all around between the trays and the vertical feed unit, and the two on the ADU between themselves, as well as a new one for testers, but the problem still remained. The machine will jam from tray 3 even when copying single sided face up, so I took the duplex unit and the reversal unit out of the equation.

Albonline
02-23-2012, 02:05 PM
to eliminate the rollers try some electrical tape . a couple layers in the direction of rotation will work as a temp measure.

hosman80
02-24-2012, 12:51 AM
i've had that issue twice, one was the ADU board and another one was two bad one way gears on the manual feed assy, they are also involved in the driving of the vertical conveyance section and they were slipping. part number 55VA 7718 1 qty 2. look into this. hope it helps.

mrwho
05-08-2012, 08:27 PM
New ADU board, two new one-way clutches on the bypass driving system, sandpapered the shaft of those two one-ways, new vertical conveyance rollers - and still the problem persists. I'm lost. Help please!

Spidula
05-09-2012, 06:48 PM
New ADU board, two new one-way clutches on the bypass driving system, sandpapered the shaft of those two one-ways, new vertical conveyance rollers - and still the problem persists. I'm lost. Help please!

Looked on Infohub for your 1701's.
J17-01 (bizhub PRO 920) or J-1701 (bizhub PRO 950). The jam may also occur intermittently when duplexing.

The manual feed drive gear is slipping on the manual feed drive shaft.For bizhub PRO 920: Replace the manual feed drive gear (p/n 55VA 7718 1, quantity=2) and the manual feed drive shaft (p/n 55VA 1536 1).

Just noticed this has been mentioned already and Icant seem to delete it.

Spid!

mrwho
05-17-2012, 06:19 PM
Swapped the motor driving the manual feed system with the one at the exit of the ADU, still no change. I'm looking at the machine right now like a cow looking at a combine harvester, trying to guess my next move. Thanks for all the input so far, and I'm still open to suggestions.

Custom Search