PDA

View Full Version : Konica 7228 F26-3 0003 L Detect Code


Custom Search


yormets
11-07-2012, 12:05 AM
I know this is T/D related. This machine was running copies when this code occurred. Usually I can replenish toner on these models and redo L Detect and you're off. Not this time. No matter what I tried, the code remained. So I went back to the shop, got a working unit out of another machine. Ran L Detect.....F26-3 again. I physically added toner to this TD unit, same result F26-3. Other than getting new developer (which is pricey) and trying again, what else could it be? Why would it die in the middle of a copy run. I am running OEM toner in my shop machine. The second TD unit. I believe the original unit is running a generic. But that wouldn't explain why the second unit has the same error as the first. Any idea's?
Roy

JustManuals
11-07-2012, 04:31 AM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

kingarthur
11-07-2012, 01:22 PM
Are you sure the dev unit is turning, take the unit out & wipe the dev off of the mag roller, then put it back in the m/c and switch it on, if the mag roller isn't covered in dev when you take it back out, then it's either the dev motor or the PRCB

yormets
11-07-2012, 03:31 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com) Paul@justmanuals.com Thanks for nothing.

SmellsHot
11-07-2012, 05:19 PM
OR enter 47mode. input 50 and hit start...do you hear motor turning?

yormets
11-07-2012, 08:57 PM
Thanks for the information. The developer is not turning. I have a parts machine. Is it difficult to replace? I'm going to attempt it in the office. I guess I'll look at my parts machine first. Any tips would be appreciated.

TEKK09
11-07-2012, 09:05 PM
I have a 7222 that has the same problem...the mag roller isn't being turned.(see http://www.copytechnet.com/forums/konica-minolta/71283-konica-7222-f26-3-code.html) But also, the drum does not rotate, but I'm not sure it should as it goes into code within a couple seconds of saying, 'warming up'. Let me know what you find. I'm not lucky enough to have a machine to rob from.

kingarthur
11-07-2012, 11:28 PM
if i remember correctly, you have 2 paper feed motors & one that drives the dev, swap the dev motor over with one of the paper feed motors, the m/c should work, but you'll paper misfeeds

TEKK09
11-08-2012, 12:58 AM
Wow! Good idea. Just what I was looking for. I'll try it in the morning.

TEKK09
11-08-2012, 02:13 PM
I'm trying to confirm that the developer motor and the paper-feed motors are the same, but can't find the part numbers in the service manual. I guess there is a separate manual for the parts, but I haven't been able to locate one online.

kingarthur
11-08-2012, 04:35 PM
as far as i can remember the only difference is the RPM & the rating, but you shouldn't do any harm swapping them over,

the part numbers, as far as i can see are 27LA 8001 00 & 27LA 8003 00, items 11 & 38 on page 7 of the parts manual, as far as i can remember those are the 2 to swap around

Custom Search