PDA

View Full Version : Konica Minolta C451 card stock jams in printer


Custom Search


KonicaMinolta451user
04-28-2015, 08:12 PM
Please Help!! I have a KM C451 that had an issue with card stock jamming in the bypass tray. When the paper would finally feed through after jamming 10 times it would print normally. I cleaned the feed rollers and now the jamming issue has been eliminated. But now something else is occurring! When the paper goes through the bypass tray it jams in the printer and I have to open the fuser door to extract the paper. I have attached pictures which show the issue I am having. The first picture shows how the card stock comes out of the printer after jamming. The second image shows how the image is supposed to look. The rest of the pictures show how the card stock is stuck in the machine and the error that I am getting on the display. This only occurs on card stock since I have ran glossy paper through and its works just fine. Any thoughts on what could be causing this?


.2896028961289622896328964289652896628967289682896 9

allan
04-28-2015, 08:51 PM
This is a really silly question, are you changing the paper type on the panel and the printing preferences on the driver?

KonicaMinolta451user
04-28-2015, 09:26 PM
This is a really silly question, are you changing the paper type on the panel and the printing preferences on the driver?

Just checked it. All the preferences on the printer and in the driver are the same. All preferences are the same from yesterday, when the paper fed through okay.

copier tech
04-28-2015, 09:35 PM
Running a lot or card will wear out the fuser fast. What is the life of the fuser, has it been "reset"?

Also give the reg roller and vertical path rollers good clean, might help.

KonicaMinolta451user
04-29-2015, 08:30 AM
Running a lot or card will wear out the fuser fast. What is the life of the fuser, has it been "reset"?

Also give the reg roller and vertical path rollers good clean, might help.


I will check it in the morning but I'm pretty sure it has a lot of life left. Ill take a picture of the consumable screen as well. To my knowledge the fuser hasn't been reset.

copier addict
04-29-2015, 02:41 PM
Just checked it. All the preferences on the printer and in the driver are the same. All preferences are the same from yesterday, when the paper fed through okay.

He wasn't asking if the paper settings were the same. He was asking if you are changing paper settings to "Thick 4"?

KonicaMinolta451user
04-29-2015, 05:04 PM
He wasn't asking if the paper settings were the same. He was asking if you are changing paper settings to "Thick 4"?

In the driver, the setting was on "Thick 3" but I have just changed it to "Thick 4" and I'm going to try running it through again now. . . . fingers crossed :p

KonicaMinolta451user
04-29-2015, 05:16 PM
He wasn't asking if the paper settings were the same. He was asking if you are changing paper settings to "Thick 4"?

WOOOOOOOOOOOOOOHOOOOOOOOOOOOOOOOOOOOOOOOO!!! ISSUE SOLVED!!! Changed the settiing in the driver to "Thick 4" and it ran perfectly the first time with no jams (something that has never happened before!) Also noticed that the paper size was set to 11x17 in the driver and the cardstock is actually 12x18. Thank you guys for all your help I love this forum!!!!!! ;) :cool:
28987

Custom Search