Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    abrasax
    Guest

    KM Bizhub 350 slow printing

    Any idea why ??
    I read document on CSES and this solutions dasn't work.

  2. #2
    field service supervisor 100+ Posts mikeena's Avatar
    Join Date
    Mar 2007
    Location
    Pleasanton, CA
    Posts
    216
    Rep Power
    37
    here is a suggestion once you hit control p. there will be a box that says collate this only works if you print more then one copy by the way. make sure that collate button is unchecked. that is it sorry/........

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Feb 2008
    Location
    Halifax, Nova Scotia
    Posts
    69
    Rep Power
    33
    You could try adding memory. I did some testing on these machines and this issue.
    I put 15 pages in the DF, 1 copy. Time was recorded from the moment the start button was press till when the 15th copy was out of the machine. Normal time was about 35 seconds.
    When the HD-504 was added, the same test timed in at 1 min 14 sec.
    The only thing that made the machine go back to the faster speed was adding extra memory. I used the 32 meg. I had this happen on a few machines.
    Attached Files Attached Files

  4. #4
    Senior Tech 100+ Posts Haroldbfix's Avatar
    Join Date
    Feb 2008
    Location
    Katy
    Posts
    208
    Rep Power
    35
    Aftrer installing the additional memory, upgrade the firmware, Then use a PCL driver on a RAW port. Thant should speed things up.

  5. #5
    Master Of The Obvious 10,000+ Posts
    KM Bizhub 350 slow printing

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    22,471
    Rep Power
    463
    I'm not that familiar with KonicaMinolta. Can you set the size of the host buffer for the printer? Often the allocated memory is too small, then sends documents a little at a time.

  6. #6
    Passing Duplication Xpert 1,000+ Posts cobiray's Avatar
    Join Date
    Mar 2008
    Location
    York, PA
    Posts
    1,200
    Rep Power
    45
    If you have the Fiery controller you can disable the machine HDD for faster print times.

  7. #7
    abrasax
    Guest
    Cobiray,
    this machine dasn't have Fiery controler. It's only emperon controler. I have machine with Hd506 and Em301, and when i print Excel file printing is slow. Print with Di2510 is faster, very faster ...

  8. #8
    Chromographic Supremesist 100+ Posts nightshade's Avatar
    Join Date
    May 2007
    Location
    Upper Midwest
    Posts
    159
    Rep Power
    36
    Have you tried both Postscript and PCL drivers? PCL seems to be better with Excel.

  9. #9
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    174
    Rep Power
    35
    Is your firmware up to date, should be around the 70 mark by now and Phase 3 print drivers

  10. #10
    Service Manager 1,000+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    1,120
    Rep Power
    55
    Make sure that the trays are set up for normal paper & not thick as this will slow the m/c down.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here