Thanks Thanks:  0
Dislikes Dislikes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29
  1. #11
    Senior Tech 100+ Posts
    Colorqube 9301 Harddisk replace


    Join Date
    May 2014
    Posts
    189
    Rep Power
    13

    Re: Colorqube 9301 Harddisk replace

    Quote Originally Posted by kurbads View Post
    Hi, I started to have problems with the new SSD. I tried to clone it to another one to remedy that but what I really want to do is to learn to upgrade it.

    Currently it has version 0.61 and scanner is not working. In order to install the scanner fix, I would need to learn to upgrade and downgrade it etc.

    I tried the blank SSD method, but after successful messages of upgrading network and copy engine, it got stuck at message Altboot failed.
    Attachment 43687

    UPDATE!

    That error was not such a big deal. Printer booted into the new system after reboot successfully. But the problems persist.

    Annoying alerts about scanner not working accompanied by beeps which cannot be turned off.

    Another problem which seemed temporary before things started to go wrong. Printer shows amount of paper in trays on boot but will turn it to zero on open/close tray. The A4 (3rd) tray does not lift the paper up after open close.

    The system upgrade did not solve any of these. The printer does not go into restart anymore but cannot be used for printing either.
    SSD's do not function correctly in these units. Stick to a 160GB platter drive - SATA.

  2. #12
    Technician
    Join Date
    May 2017
    Location
    Leeds
    Posts
    11
    Rep Power
    0

    Re: Colorqube 9301 Harddisk replace

    Thanks, I have a 256Gb platter drive. Unfortunately the upgrade magic does not work anymore. I inserted a USB with 07218000907200 with no luck and then a USB with 05402_Upgrade with no luck either.

    Machine boots, USB drive blinks 7 times, UI screen comes on, comes off and the repeats.

    Also if successful in booting from SSD, it shows 089-520 error at some point. Which I understand is pre-heat device sensor. But how to access it and clean it? Does anybody have an idea. Does anybody have access to service manual please?

    Update! It totally refuses to see a Western Digital HDD blank or with original system.
    Last edited by kurbads; 2 Weeks Ago at 02:59 PM.

  3. #13
    Senior Tech 100+ Posts
    Colorqube 9301 Harddisk replace


    Join Date
    May 2014
    Posts
    189
    Rep Power
    13

    Re: Colorqube 9301 Harddisk replace

    Quote Originally Posted by kurbads View Post
    Thanks, I have a 256Gb platter drive. Unfortunately the upgrade magic does not work anymore. I inserted a USB with 07218000907200 with no luck and then a USB with 05402_Upgrade with no luck either.

    Machine boots, USB drive blinks 7 times, UI screen comes on, comes off and the repeats.

    Also if successful in booting from SSD, it shows 089-520 error at some point. Which I understand is pre-heat device sensor. But how to access it and clean it? Does anybody have an idea. Does anybody have access to service manual please?
    Google "spar xls" and go to the first result which is a hidden spreadsheet on Xerox's site. Find the latest Connectkey 1.5 version for the colorqube and download it. Place it in the Altboot folder in your usb stick along with the 0 byte FORCED_UPGRADE file. Plug in your 256GB platter drive and the usb stick and an hour later you are all done.

    If it doesn't work it's due to:

    USB stick not compatible. Recommend Kingston fat32 and usb 2.0 standard. USB 3.0 sticks are questionable on Altboots. on a 9200 colorqube usb 3.0 does not work at all.

    256GB platter drive is bad. Even one bad sector causes Altboot to never blowup the image.

    Ime or ui board failure. Very rare, most likely one of the first two problems mentioned.

    Correct your software load first and then I will help you fix your heater problem.




    Sent from my SM-T530NU using Tapatalk

  4. #14
    Technician
    Join Date
    May 2017
    Location
    Leeds
    Posts
    11
    Rep Power
    0

    Re: Colorqube 9301 Harddisk replace

    Thanks, I found the xls with "spar xls site:xerox.com" string.

    The latest appear to be 072.180.165.14201.

    Silly me. I did not realise I had to keep the UPGRADE / ALTBOOT folder structure for updates other than 071.180.203.05402.

    By the way, do I leave the UPGRADE folder with old saveclone file? I assume not.

    On the sensor note. My printer is in Latvia. I live in UK. I fly away today back to UK. For last few years I have been coming here and printing small issues of facsimile color books 3-4 times a year.

    For last few visits I have not been able to print a single book. I am thinking about scrapping the printer already as the office where the printer is has fixed costs and I am starting to loose hope recovering this business.

    If possible could you point where the sensor could be while I am installing the upgrade? I've taken apart all I could but still do not see any sensors.


  5. #15
    Technician
    Join Date
    May 2017
    Location
    Leeds
    Posts
    11
    Rep Power
    0

    Re: Colorqube 9301 Harddisk replace

    Thanks, I found the xls with "spar xls site:xerox.com" Google string.

    The latest appear to be 072.180.165.14201.

    Thanks for the ALTBOOT folder tip. That was the part I was missing. It is installing now. On the WD 2.5" platter drive.

    On the sensor note. My printer is in Latvia. I live in UK. I fly away today (Oct 2nd) back to UK. I will back on 29th of November. I would like to know if it is salvageable before I leave.

    For last few years I have been coming here and printing small issues of facsimile color books 3-4 times a year. For last few visits I have not been able to print a single book. I am thinking about scrapping the printer already as the office where the printer is, has fixed costs and I am starting to loose hope recovering this business.

    If possible could you point where the sensor could be while I am installing the upgrade? I've taken apart everything I could, but still do not see any sensors.

    I have to leave to airport at 18:00CET.

    20191002_110635.jpg 20191002_112600.jpg 20191002_112606.jpg

    I found the service manual here
    Download Xerox ColorQube 9303 Service Manual


    Annotation 2019-10-02 094821.jpg

    Update! Installation finished and drive was encrypted.

    20191002_113610.jpg

    On first boot, it asked for language and froze. On power off/on it let me through the wizard and did lift the A4 tray to the top.

    On next reboot it completes the wizard but the A4 tray removal / reinsert does not lift the tray up.

    It also asks for supply code and offers a 4000 page courtesy period. How do I get rid of that?

    After restart, it is doing what it was doing with previous firmwares and with SSD. Boots and goes through wizard and asks if it is in distribution centre or customer site as if it had never been taken through wizard. However it remembers date. The time is wrong though.

    It used to do this before. It reseted itself if left on over night but on morning it asked to go through wizard but at least after it printed. Now it does not.

    On first restart after this it zooms through all devices except scanner and lifts the A4 tray. Then goes into reboot. Display blacks out and comes back again. Displaying software version, zooms something under the lid where the inks are.

    Surprisingly it boots this time. Scanner fault is back. So is the sensor warning.

    20191002_125206.jpg

    But it does not print the report page nor test pages which indicates that it still does not see paper. Looking at resources it shows fill 50% but resource not ready.


    After removal and reinsertion of tray, does not lift the tray and shows 0%

    0 percent.jpg

    I did wipe everything I could. Where could the clogged sensors be? Why does it work during boot and stops after?

    Final update. So the pattern is that. It boots and tests all bells and whistles, then goes into soft reboot and starts in non-functional mode. Done this several times. If turned off, it will ask to go through wizard again.

    There is interesting sensor I have not noticed before. Is it supposed to hang like that?

    Link to image as post does not allow more than 10 images Shared album - Davids Gaisevskis - Google Photos

    Printer acts identically with any firmware and either SSD or HDD.

    Thank you!
    Attached Images Attached Images
    Last edited by kurbads; 1 Week Ago at 12:08 PM.

  6. #16
    Technician
    Join Date
    May 2017
    Location
    Leeds
    Posts
    11
    Rep Power
    0

    Re: Colorqube 9301 Harddisk replace

    I apologise for overwhelmingly long post. I hope I did not scare anybody off with my boring comments.

    I was just reporting everything in the order of discovery with lots of assumptions which where designed to show nothing else but my confusion.

    I would really like to know if anybody has any suggestions. I do have people around the printer there who I can ask remotely to try something if there is a suggestion get there at end of November.

    Given the HDD problem is fixed, how could I fix the preheat problem and the possibly related paper problem.

    What I did not mention was that during one of the reboots while printer was printing but crushing after one sided of double sided page possibly due to SSD, it asked for yellow colour brick which I supplied but to my surprise it did not zoom in. I did notice that it has been swallowed later but just before leaving the office to airport, I looked at it again and noticed that there are yellow wax shavings in the tray.

    Is it possible that it sees something in the ink area? I assume the preheater is what melts inks for use while printing. Could it be possible cleaned out? How to take it apart please?

    Thank you!

  7. #17
    Senior Tech 100+ Posts
    Colorqube 9301 Harddisk replace


    Join Date
    May 2014
    Posts
    189
    Rep Power
    13

    Re: Colorqube 9301 Harddisk replace

    89-520 Indicates the stance sensor on the preheat assembly has failed. This is a common failure on these units.

    Replace pre-heat assembly:

    Xerox ColorQube 92xx 93xx Registration Preheat Assembly 801K37710 604K54870 | eBay

    If you look at the current pre-heat assembly my guess is the front flag gear has stripped on the shaft. Most of the other gears on the pre-heat assembly will be close to failure at this point. Replace entire unit.

    Sent from my SM-T530NU using Tapatalk

  8. #18
    Senior Tech 100+ Posts
    Colorqube 9301 Harddisk replace


    Join Date
    May 2014
    Posts
    189
    Rep Power
    13

    Re: Colorqube 9301 Harddisk replace

    As for the paper issue, are you running European a4 or 8.5x11? Change the paper size of the tray to reflect the actual paper size.

    Sent from my SM-T530NU using Tapatalk

  9. #19
    Senior Tech 100+ Posts
    Colorqube 9301 Harddisk replace


    Join Date
    May 2014
    Posts
    189
    Rep Power
    13

    Re: Colorqube 9301 Harddisk replace

    Replacing the pre-heat assembly is a 5 minute job. If you haven't done it before I will post a YouTube video showing how to get it out. It's only difficult if you don't know what screws to pull and the fact you have to pop the left side open to extract the horizontal feed assembly.

    Sent from my SM-T530NU using Tapatalk

  10. #20
    Senior Tech 100+ Posts
    Colorqube 9301 Harddisk replace


    Join Date
    May 2014
    Posts
    189
    Rep Power
    13

    Re: Colorqube 9301 Harddisk replace

    And the pre-heater has nothing to do with melting ink. It actually pre heats the paper before it hits the drum. It also shifts the paper for registration.

    Sent from my SM-T530NU using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here