PDA

View Full Version : Faxing problems Bizhub C360


Custom Search


glenbennett
09-10-2015, 10:33 PM
Hello
I installed a bizhub C360 I am able to send faxes however I am not able to receive them from other lines. when I call the fax line from my cell it rings busy. Please help

Thank You

EarthKmTech
09-10-2015, 11:33 PM
plug in a handset and test the line, it sounds like a line issue not the machine.

blackcat4866
09-11-2015, 01:34 AM
plug in a handset and test the line, it sounds like a line issue not the machine.
Ditto that.

glenbennett
09-11-2015, 03:18 AM
Ditto that.

I tried the old fax machine they have and it works fine. So I'm stuck maybe the fax board is blown? How do I find out if its blown?

Synaux
09-11-2015, 03:53 AM
I tried the old fax machine they have and it works fine. So I'm stuck maybe the fax board is blown? How do I find out if its blown?
Install an new FK unit?

You might want to try updating the firmware firth though and you might want to work backwards off of this--if relevant:
How to restrict Line 2 (with dual fax kit) from receiving faxes and select for TX only.
Solution
To restrict Line 2 with dual fax kit from receiving faxes and select for TX only:
1. Press the Utility/Counter key.
2. The Utility Mode screen will appear.

3. Touch [Administrator Settings].
4. Enter the password. (The administrator password is initially set to 12345678.)
5. Touch OK.
6. Touch [Fax Settings].
7. Touch [Multi Lines Settings]. It will be displayed only when the optional fax kit (FK-502) line 2 is installed.
8. Select Multi Lines Settings then [Line 2 Setting].
9. Select TX Only . (The default setting is "TX and RX.")
10. Press OK.
11. Press Close until you get to the main screen.

minimerlin
09-11-2015, 09:29 AM
Did you use the Fax Cable that came with the new machine/card? KM machines can be picky!

kingarthur
09-11-2015, 09:32 AM
I have to agree with minimerlin......the amount of times i've seen engineers use the lead from the old fax...cos it's easier....use only the KM fax lead

manuelcorrea
09-14-2015, 10:14 PM
Try doing a fax file format

glenbennett
09-14-2015, 11:38 PM
Try doing a fax file format

Thank you for all your help however the machine was set on Japan not USA that was the problem.

glenbennett
09-14-2015, 11:39 PM
Thank you for all your help however the machine was set on Japan not USA that was the problem.

Synaux
09-15-2015, 05:58 AM
Thank you for all your help however the machine was set on Japan not USA that was the problem.
Thanks for the update and glad to see you got it working : )

Custom Search