PDA

View Full Version : Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.


Custom Search


nelo
04-29-2019, 12:30 PM
Hello There

I have a bizhub C227 in my workshop and it cant come back on when it's in deep sleep. If a print is made the machine still stays in deep sleep / or high power save mode. I'll have to press the sub power button for some time to bring the machine back on. Normally when I touch any key it should come on from sleep.

With this issue on hand I remember a bizhub C364e that has the same issue and was rectified by installaing a specific firmware fix for deep sleep / power save issue.

For the mean time I have switched off the power save / sleep settings and am searching for firmwares and documents to help fix the actual fault but have only viewed for power save / sleep on and off time settings in knova.

I haven't tried updating to any latest firmware yet .

If anyone who may have come across the same issue kindly assist me here.

Regards

Synthohol
04-29-2019, 01:44 PM
in service mode select "permit" for sleep mode then disable sleep in admin mode.

Bix
04-29-2019, 04:20 PM
Hi, here are some best practices:
Service> System 1> Sleep / on / off choice setting> Permit.


Admin Menu:
1. System Settings> Power Setup / Power Saver:
- Pause mode: no
- Power button settings: energy saving.
- Energy saving mode: energy saving.
- Enable energy saving: normal.
- Power consumption in pause mode: Active


2. Weekly timer settings set to ON, select pause and return to off.


Update the FW to the latest version 4.2

kingarthur
04-30-2019, 09:41 AM
on all m/c's I install, I set the power save as follows

Enter Power Save Mode change it to "NORMAL"
Power Consumption in Sleep Mode change it to "DISABLED"

There was a bulletin for the C224, which advised to do this for the same problem.

nelo
04-30-2019, 11:28 AM
Hi, here are some best practices:
Service> System 1> Sleep / on / off choice setting> Permit.


Admin Menu:
1. System Settings> Power Setup / Power Saver:
- Pause mode: no
- Power button settings: energy saving.
- Energy saving mode: energy saving.
- Enable energy saving: normal.
- Power consumption in pause mode: Active


2. Weekly timer settings set to ON, select pause and return to off.


Update the FW to the latest version 4.2


I will try this and get back to this post on the result.

Big thanks!

nelo
04-30-2019, 11:30 AM
on all m/c's I install, I set the power save as follows

Enter Power Save Mode change it to "NORMAL"
Power Consumption in Sleep Mode change it to "DISABLED"

There was a bulletin for the C224, which advised to do this for the same problem.


Thank you for your reply. Will try do this and get back to this post with the results.

Big thanks!

Custom Search