PDA

View Full Version : C224e scan to mail using Gmail doesn't work anymore - firmware ?


Custom Search


mpkhs
11-22-2022, 05:30 PM
Long time visitor, first time poster. For our non-profit we've inherited a Konica Minolta C224e still in good working condition but it probably has an old firmware (A5C10Y0-F000-GDJ-M1-970).
But we're not able to use Gmail for scan to mail functionality. I've checked and disabled all old SSL/TLS security protocols and enabled 1.2, but it still isn't able to connect to smtp.gmail.com. This used to work in the past but earlier this year Gmail has upped its security, disabling less secure applications.

I've read there is a much more recent firmware available (GDT from 04/2022), hoping it solves the issue. My expectation is that it solves the compatibility with TLS support that I suspect the old firmware has.
Could anyone help me with this (or even newer) firmware update, as well as any installation guides that I could use ? I know I need to use the hidden USB port with a specifically formatted USB stick, correct ?

copytechtrouble
11-22-2022, 06:02 PM
have you check 'less secure apps'? google turns it back on automatically every so often.



Long time visitor, first time poster. For our non-profit we've inherited a Konica Minolta C224e still in good working condition but it probably has an old firmware (A5C10Y0-F000-GDJ-M1-970).
But we're not able to use Gmail for scan to mail functionality. I've checked and disabled all old SSL/TLS security protocols and enabled 1.2, but it still isn't able to connect to smtp.gmail.com. This used to work in the past but earlier this year Gmail has upped its security, disabling less secure applications.

I've read there is a much more recent firmware available (GDT from 04/2022), hoping it solves the issue. My expectation is that it solves the compatibility with TLS support that I suspect the old firmware has.
Could anyone help me with this (or even newer) firmware update, as well as any installation guides that I could use ? I know I need to use the hidden USB port with a specifically formatted USB stick, correct ?

mpkhs
11-22-2022, 06:33 PM
I didn't set up the Gmail account but the colleague checked for that option and said it's no longer available: Less secure apps & your Google Account - Google Account Help (https://support.google.com/accounts/answer/6010255?hl=en)

emujo2
11-22-2022, 07:13 PM
This is old news..for non enterprise accounts you cannot use the "use less secure apps feature. You must enable 2FA and then generate an APP password. This password, along with the username@gmail.com will now be used for authentication. This will work just fine, as I have it working on BH 223s that do not even have the remote possibility of TLS 1.2..Everything else should be the same SMTP.GMAIL.COM

SMTP OVER SSL..Port (SSL) 465. E

mpkhs
11-22-2022, 07:25 PM
Thanks, I will try this.

copyman
11-23-2022, 01:34 AM
There is bulletin and new Firmware that will allow scan to gmail. If you are contributor someone will send it to you.

mpkhs
11-23-2022, 08:20 AM
There is bulletin and new Firmware that will allow scan to gmail. If you are contributor someone will send it to you.

I'm hoping someone will send me a firmware update and possibly the instructions and bulletin you refer to. It would be an immense help. As is visible, I indeed did contribute to CTN.

techsxge
11-23-2022, 09:12 AM
I'm hoping someone will send me a firmware update and possibly the instructions and bulletin you refer to. It would be an immense help. As is visible, I indeed did contribute to CTN.
check your private messages mate.
thanks for contributing

mpkhs
11-24-2022, 08:26 AM
Combining the firmware update, Gmail with 2FA and app password, using STMP over SSL, I was able to get scan to mail working over Gmail. Thanks all !

jalaoly
11-25-2022, 04:32 PM
Hi all,

I join canon bt for this pb,i tryed to konica mfp and that work


Combining the firmware update, Gmail with 2FA and app password, using STMP over SSL, I was able to get scan to mail working over Gmail. Thanks all !

tsbservice
11-25-2022, 11:02 PM
Hi all,

I join canon bt for this pb,i tryed to konica mfp and that work

Don't be too excited about your new findings, besides what the hell you are taking about.
It's already known, already solved, peace :)

Jadel Labradoodle251
11-27-2022, 09:22 PM
Combining the firmware update, Gmail with 2FA and app password, using STMP over SSL, I was able to get scan to mail working over Gmail. Thanks all !

It works for you?, I have everything set and it today got updated to become the "E" model, version 3 installed, still it states "server connection error".

techsxge
11-28-2022, 08:13 AM
It works for you?, I have everything set and it today got updated to become the "E" model, version 3 installed, still it states "server connection error".
Newest Function Version is V7 and you need firmware GDS or GDR for it to work.

Synthohol
11-28-2022, 12:32 PM
Problem
MFP fails to send E-mail if Microsoft® Office 365 (Outlook) server or Gmail™ server is used as SMTP server.

EXAMPLES of SETTINGS


Office 365™ (Outlook)

SMTP server: smtp.office365.com
SMTP port: 587 (TLS) or port 25
TLS: TLS/Start TLS


Gmail™

SMTP server: smtp.gmail.com
SMTP port: 465 (SSL) or 587 (TLS)
SSL/TLS: SMTP over SSL or Start TLS


Solution
CAUSE: Gmail™ server and Office 365™ server changed SSL certificate from SHA-1 to SHA-2. The MFP's do not support SHA-2 certificates and, therefore, fail to send E-mail if using the server as SMTP server. Even if using another SMTP server which has SHA-2 certificates for SSL, the MFP fails to send E-mail.

SOLUTION: Version up firmware has SHA-2 certificate support and can send E-mail even if using Gmail™ server or Office 365™ server as an SMTP server.

Version up firmware
GAx - A9/E4/G9/J6/K0/K1/K2/K5/K6/K7
GBx - A9/E4/G9/J6/K0/K1/K2/K5/K6/K7/K8 (for Web Browser)
Gxx - 83 (for LK-114)

Technical Notes
When using MIF version up firmware, please be aware of the following.

Update procedure of this firmware is different from the procedure of standard firmware.
Printer driver, voice data, movie data and so on should also be updated.
Please be sure to read release notes for MIF version up firmware when using the firmware.




Related Products:bizhub C224,bizhub C284,bizhub C364,bizhub C454,bizhub C554,MFX-C2280,MFX-C2880,MFX-C3680

Related Options:
Problem
Scan to Email failure using Gmail. "Server connect error" message.

Solution
CAUSE: Firmware requires updating.

SOLUTION: Install firmware version GB0-K8 or newer.


Technical Notes
The latest version of firmware, system software or drivers is available via One Stop Product Support.

techsxge
11-28-2022, 12:41 PM
Problem
MFP fails to send E-mail if Microsoft® Office 365 (Outlook) server or Gmail™ server is used as SMTP server.

EXAMPLES of SETTINGS


Office 365™ (Outlook)

SMTP server: smtp.office365.com
SMTP port: 587 (TLS) or port 25
TLS: TLS/Start TLS


Gmail™

SMTP server: smtp.gmail.com
SMTP port: 465 (SSL) or 587 (TLS)
SSL/TLS: SMTP over SSL or Start TLS


Solution
CAUSE: Gmail™ server and Office 365™ server changed SSL certificate from SHA-1 to SHA-2. The MFP's do not support SHA-2 certificates and, therefore, fail to send E-mail if using the server as SMTP server. Even if using another SMTP server which has SHA-2 certificates for SSL, the MFP fails to send E-mail.

SOLUTION: Version up firmware has SHA-2 certificate support and can send E-mail even if using Gmail™ server or Office 365™ server as an SMTP server.

Version up firmware
GAx - A9/E4/G9/J6/K0/K1/K2/K5/K6/K7
GBx - A9/E4/G9/J6/K0/K1/K2/K5/K6/K7/K8 (for Web Browser)
Gxx - 83 (for LK-114)

Technical Notes
When using MIF version up firmware, please be aware of the following.

Update procedure of this firmware is different from the procedure of standard firmware.
Printer driver, voice data, movie data and so on should also be updated.
Please be sure to read release notes for MIF version up firmware when using the firmware.




Related Products:bizhub C224,bizhub C284,bizhub C364,bizhub C454,bizhub C554,MFX-C2280,MFX-C2880,MFX-C3680

Related Options:
Problem
Scan to Email failure using Gmail. "Server connect error" message.

Solution
CAUSE: Firmware requires updating.

SOLUTION: Install firmware version GB0-K8 or newer.


Technical Notes
The latest version of firmware, system software or drivers is available via One Stop Product Support.
This was because of a different Issue. You need newest firmware because of app password and such don't you? 2FA Stuff wasnt around when this firmware was released afaik

Synthohol
11-28-2022, 03:02 PM
the non e series requires the version up and bit switches, this thread is for the e series which merely requires fairly recent firmware and 2fa and app password with no "special" firmware.

Custom Search