PDA

View Full Version : Envelope fuser not acknowledged by Fiery without reboot C1070


Custom Search


wjurls
04-07-2023, 11:33 PM
I had a customer that recently acquired a C1060 and when we switch to the EF-103, the machine recognizes it, but when processing a job through CMS it says no envelope fuser installed. The only way to get it to work is to reboot the IC-308. I have looked for patches and can't find anything related.

Fast forward to today and I get got a call from one of my C2070 customers and he is having the exact same issue with his IC-313 C2070 combo.

Is there a solution to this annoyance?

Synthohol
04-08-2023, 02:38 AM
is 2 way communication set in the driver with the IP address? port sey to IP address and LPR port 515 and queue name Print?
somewhere "update when opened" in the driver maybe so it sees the fuser change?
what if they log out and back in CWS, will it see the change?
i looked to see if there was any firmware to fix that on MKM but sadly no.

just to ask, is the driver they are using come from the internet or the one that is available from the fiery itself thats matched to its own software level??

wjurls
04-10-2023, 08:10 PM
is 2 way communication set in the driver with the IP address? port sey to IP address and LPR port 515 and queue name Print?
somewhere "update when opened" in the driver maybe so it sees the fuser change?
what if they log out and back in CWS, will it see the change?
i looked to see if there was any firmware to fix that on MKM but sadly no.

just to ask, is the driver they are using come from the internet or the one that is available from the fiery itself thats matched to its own software level??

The first customer uses a MAC for the driver so I don't know if there is a 2-way comm that can be selected. (I'm a Mac nincompoop) I will have him try logging out and in from CWS next time to see.

Driver is from Konica specifically for the IC Unit version level.

Custom Search