PDA

View Full Version : Konica minolta bizhub c220, problem with grey!


Custom Search


easier
08-09-2013, 04:22 PM
Hi everyone,
i have a problem, konica minolta bizhub c220 don't print grey but print violet.
Have yuo got a solution or a reason?


Thank's you!

JustManuals
08-09-2013, 04:26 PM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

easier
08-09-2013, 04:32 PM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

i've the manual but it doesn't solve the problem.

kingarthur
08-09-2013, 05:20 PM
perhaps if you post a sample, it might help :)

easier
08-09-2013, 05:35 PM
perhaps if you post a sample, it might help :)

yes this is the scan of some grey but in the scansion the color look correct :(:mad: 21669

easier
08-09-2013, 05:39 PM
maybe in this photo you can understand better the problem. The photo it's a little dark but you can see that the grey is pink or light violet

copier addict
08-09-2013, 05:53 PM
Have you tried an "žnitialize and stablize"? Then do a gradation?

easier
08-09-2013, 06:50 PM
Have you tried an "žnitialize and stablize"? Then do a gradation?

yes copier but nothing change :(

mo0651
08-10-2013, 12:00 AM
When you print the internal demo page does it happen???? How old are the Iu's? and drums?

EarthKmTech
08-10-2013, 01:05 AM
If this is a print job related problem using the standard controller, ensure you are using the PCL driver if its a windows machine.

blackcat4866
08-10-2013, 01:12 AM
yes this is the scan of some grey but in the scansion the color look correct :(:mad: 21669

Did you take a monochrome scan? The only color in that scan is black.

Papou
08-10-2013, 05:43 AM
Have you try test page in sevice mode Haltone pattern?

easier
08-10-2013, 09:46 AM
If this is a print job related problem using the standard controller, ensure you are using the PCL driver if its a windows machine.

i installed pcl but nothing change. I really don't know how i can do. :(:(

EarthKmTech
08-10-2013, 12:16 PM
find that hard to beleive.

if you tested pcl and PS side by side even if the fault wasn't rectified there would be a very noticeable difference in colour output.

easier
08-12-2013, 09:21 AM
no there'isnt a very noticeable difference it's the same print.

I try to print by a usb pen direct in the konica and it print correct grey.

Than i explain another thing, i have in my office two desktop computer and one laptop, from the desktop pc whith cable net the print is pink not grey, but from the laptop with wifi when i print the grey it's correct. Why!!??:confused::confused::confused:

copier addict
08-12-2013, 10:34 PM
Check the driver settings. If it is printing in colour, the blacks will come out looking off. Try printing the same thing in greyscale.

easier
08-13-2013, 09:27 AM
Ok guy from saturday to monday i try after i write you and always it's ok when i live the office at the last test print the grey isn't correct, than monday moorning it's correct! I CAN'T EXPLAIN IT!

emujo
08-13-2013, 04:52 PM
The driver offers auto color, grey scale and single/2 color only. If you are leaving the driver on auto color and printing what you think is a black and white document, but it really color, then the MFP will print it as "process black". This might be why you are seeing the magentas. Set the driver to grey scale. When I see 2 workstations printing the same document differently then I would look at monitor calibrations as the culprit. The latest version of drivers offers a screen calibration tab under the color management tab. Run the advanced portion to "teach" the driver what the user is seeing on the screen, or apply the correct settings for the exact monitor they are working with. Emujo

johnx
01-16-2016, 10:14 AM
When printing go to quality/quality adjustment/other/pure black/ON

Custom Search