PDA

View Full Version : CQ Bizhub C550 Solid Black Copies


Custom Search


Guy Milner
11-12-2013, 04:14 PM
Hi.... We have a Bizhub C550 which intermittantly throws out completely solid black copies. Have tried numerous new K image units being replaced. By pulling out the unit and pushing back in, this normally gets it working for a while again. So, has anyone had connection or HV problems. Thanks.

JustManuals
11-12-2013, 07:51 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


http://www.justmanuals.com


paul@justmanuals.com

copier tech
03-24-2014, 09:45 PM
Did you ever find a fix for this? As I have the same issue on a 423!!??

Guy Milner
04-02-2014, 10:01 AM
Did you ever find a fix for this? As I have the same issue on a 423!!??

We were lucky enough to have a donor machine, so we ripped out all the main units including the Print Head and MFP Board etc. Unfortunately we still get the occasional black copy....but it's a lot better than before !

copier tech
04-02-2014, 07:19 PM
Well I was lucky, I simply replaced the image unit & that fixed it, a week later it's still ok!

grimreeper
04-09-2014, 03:53 PM
We had a similar problem but our machine loosing developer and was not leaking developer was leaving the imaging unit K with the toner we did everything that you have done but ended up stripping the HV board out and cleaning all the cotacts and basically cleaning the machine thoroughly.
I know major job but 8 months later the machine is still going strong PM issues only no funny issues. Good luck!:confused:

Synaux
04-09-2014, 11:06 PM
We had a similar problem but our machine loosing developer and was not leaking developer was leaving the imaging unit K with the toner we did everything that you have done but ended up stripping the HV board out and cleaning all the cotacts and basically cleaning the machine thoroughly.
I know major job but 8 months later the machine is still going strong PM issues only no funny issues. Good luck!:confused:

Just a little not about the K IUs on these: There is a Black IU mod bracket sold for these (or you can simply put some paper/cleaning pad/rubber/whatever between the latch and the IU to make a more snug fit with the HV contacts :)

Custom Search