Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Scan to email

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Jun 2011
    Location
    Salisbury, MD
    Posts
    151
    Rep Power
    28

    Scan to email

    I have a customer with a Konica Minolta Bizhub c654 that I can not able to get scan to email working. I am using the same settings that work on the c654e machines. Can anyone tell me what the differences are between the 654 and 654e? Is there any chance I am missing something simple?

    Thank you in advance for any help you can provide.

    Joe

  2. #2
    Service Manager 1,000+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    1,120
    Rep Power
    55

    Re: Scan to email

    How are you scanning, are you using gmail....in which case, you're going to have fun, it'll need a special FW, which is "fun"....
    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

  3. #3
    Service Manager 10,000+ Posts
    Scan to email

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    22,787
    Rep Power
    661

    Re: Scan to email

    Quote Originally Posted by JVC View Post
    I have a customer with a Konica Minolta Bizhub c654 that I can not able to get scan to email working. I am using the same settings that work on the c654e machines. Can anyone tell me what the differences are between the 654 and 654e? Is there any chance I am missing something simple?

    Thank you in advance for any help you can provide.

    Joe
    ummm a little more info please?

    is it connecting via IP ... are all the server names correct?

    what errors/messages are you getting?

  4. #4
    Aging Tech 10,000+ Posts
    Scan to email

    copier addict's Avatar
    Join Date
    Jul 2013
    Location
    Diamond
    Posts
    11,996
    Rep Power
    325

    Re: Scan to email

    Quote Originally Posted by JVC View Post
    I have a customer with a Konica Minolta Bizhub c654 that I can not able to get scan to email working. I am using the same settings that work on the c654e machines. Can anyone tell me what the differences are between the 654 and 654e? Is there any chance I am missing something simple?

    Thank you in advance for any help you can provide.

    Joe
    There is a bulletin about this issue. As kingarthur stated, there is firmware required. Actually two firmware versions and a soft switch setting change. It isn't difficult, but the two firmware versions need to be installed in a specific order.

    1. Before Updating the machine firmware to GA0-A9
    a. Set Software Switch 25 to HEX 20.
    b. b. Install GA0-A9 firmware.
    Note: If the bizhub is not updated to GA0-A9 firmware, the update to GB2-K5 will not install successfully.
    2. Version GA0-A9
    C654 C754 A2X00Y0-F000-GA0-A9.exe (for NON-Web Browser Support)
    Release Notes: bizhub C654, C754 Special Firmware Version GA0-A9 adds several functions that are available on “e”-
    series machines.
    3. Version GB2-K5
    A2X00Y0-F000-GB2-K5.exe
    bizhub C654, C754 (LK-101) Special Firmware Version GB2-K5 Support for Project Chameleon V1.0.

  5. #5
    Technician PinkPanther's Avatar
    Join Date
    Dec 2016
    Location
    Köln/Düsseldorf
    Posts
    13
    Rep Power
    15

    Re: Scan to email

    The problem is not GMail or others. It is definitely a problem of KM handling mails.

    My Mail-provider doesn't work as well. (Webgo, germany)
    My copier: c224

    The technicians of webgo are very friendly, and also interested in problems.
    So, together we checked all points of communication.
    The bizhub connects perfect to the smtp server, so DNS or IP is not the problem.


    The problem is that the user-ID is not transferred. Without user-ID my provider
    for example cannot work. We tried “SSL” and “TLS”


    Now my user ID is only small letters and numbers. So it is not identical with the
    Mail-address. Maybe that is the problem for the bizhub.



    So I think without firmware-update -as others have stated above- it will be impossible to solve the problem.
    Last edited by PinkPanther; 02-15-2018 at 07:09 PM.

  6. #6
    Senior Tech 100+ Posts peter42's Avatar
    Join Date
    Jan 2012
    Location
    hda/dev/nul
    Posts
    110
    Rep Power
    26

    Re: Scan to email

    ?
    Interesting, any Mailadress is automatically converted into non capial letters in transfer.
    If the username is identical to Mailadress, whats their problem?
    I never had trouble with Email on 250 up to C759, mixed providers like
    vodafon, tkom, Gmail or "In House Mail servers".

    As i mentioned in another thread, check password,
    write it in Notpad, so you can see whats written instead of stars.
    Then copy and paste it into Pagescopes interface.

    Reason:
    If password dont match, you get only the "cant connect to server" error.
    You cant see, if a underline or a minus was mistyped.

  7. #7
    Technician PinkPanther's Avatar
    Join Date
    Dec 2016
    Location
    Köln/Düsseldorf
    Posts
    13
    Rep Power
    15

    Re: Scan to email

    hello Peter,

    you don't understand.

    the 4 series is having a problem.

    My older c203 was mailing without any problem at all.

    It is not because of typo or so.

  8. #8
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Biden 2024
    Posts
    26,000
    Rep Power
    337

    Re: Scan to email

    Don't forget to add the email address in the machine setting also or it won't work

  9. #9
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    782
    Rep Power
    41

    Re: Scan to email

    do the firmware update andd all mail should work. for some reason the 4 series was not ready for TSL2 only version 1. the older were not affected and the newer were corrected. after firmware it works just fine. also did not affect E series

  10. #10
    Aging Tech 10,000+ Posts
    Scan to email

    copier addict's Avatar
    Join Date
    Jul 2013
    Location
    Diamond
    Posts
    11,996
    Rep Power
    325

    Re: Scan to email

    Quote Originally Posted by PinkPanther View Post
    hello Peter,

    you don't understand.

    the 4 series is having a problem.

    My older c203 was mailing without any problem at all.

    It is not because of typo or so.
    Without the firmware and soft switch change the 4 non e series is incapable of scanning to email with SSL.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here