Page 4 of 4 FirstFirst 1234
Results 31 to 37 of 37
  1. #31
    Field Supervisor 500+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    763
    Rep Power
    14

    Re: New Bizhub "i" series

    Something in quality have decided to change it.
    If you want to go back to "Conventional quality", you must set dipswitch 153 to 6. The quality should be very similar to the quality that we have always known. Otherwise it's Color Emphasis (Vivid)

  2. #32
    Junior Member
    Join Date
    Dec 2019
    Location
    france
    Posts
    4
    Rep Power
    0

    Re: New Bizhub "i" series

    Quote Originally Posted by Bix View Post
    Something in quality have decided to change it.
    If you want to go back to "Conventional quality", you must set dipswitch 153 to 6. The quality should be very similar to the quality that we have always known. Otherwise it's Color Emphasis (Vivid)
    hello ,
    you talk about software switch ?
    Thanks

  3. #33
    Field Supervisor 500+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    763
    Rep Power
    14

    Re: New Bizhub "i" series

    Quote Originally Posted by 1ERIMPRESSIONB View Post
    hello ,
    you talk about software switch ?
    Thanks
    yes, I talk about software switch CE - System 2 - Software switch

    Dip SW 153 bit 6 = 0 (default)

    you need to set Dip SW 153 bit 6 = 1

  4. #34
    Senior Tech 100+ Posts
    Join Date
    Jul 2013
    Posts
    141
    Rep Power
    15

    Re: New Bizhub "i" series

    lines.jpg


    Had anyone seen this on a +250i
    Only on the left side there are a unsharp area of the print. You see it only on vertical lines, if you fullfill with text it happen to but almost not recognizable.


    I saw this smeared prints on 3 out of the box devices.

    ...
    With firmware 79 I was brave and reactivated the sleep mode on 4 devices. I was punished and got 4 calls that the device no longer wakes up.
    The strange thing was that i got all calls allmost to the same time. On Monday between 11-12 from different customers.

    And today i got a call that the display does not response on ready state with normal highlighted copy background. Off/on was the solution and it happened 3 times in 3 days.

  5. #35
    Trusted Tech 50+ Posts
    Join Date
    May 2018
    Location
    Hong Kong
    Posts
    81
    Rep Power
    0

    Re: New Bizhub "i" series

    The system on this series still have bug right now......

  6. #36
    Field Supervisor 500+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    763
    Rep Power
    14

    Re: New Bizhub "i" series

    Hi, about the lines, perform an image stabilization. You mean the nuance, right?


    I solved the problem of the C250i from deep awakening by setting "Save energy" instead of "Turn off secondary power". In addition, I have disabled all weekly timers (check all the way, there are many options).


    However there is a report from KM "Known problem but still with little information to solve it". I advise you to take the list output and send it to KM for analysis.

  7. #37
    Senior Tech 100+ Posts
    Join Date
    Jul 2013
    Posts
    141
    Rep Power
    15

    Re: New Bizhub "i" series

    Quote Originally Posted by Bix View Post
    Hi, about the lines, perform an image stabilization. You mean the nuance, right?
    Image stabilization does not help for this problem. You see right on the picture a full pattern black with value 160. There is a line, swap the drum and the dv does not help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here