Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Trusted Tech 50+ Posts larweedad's Avatar
    Join Date
    Jan 2010
    Location
    67401
    Posts
    71
    Rep Power
    29

    Secure Print on a BH 300i

    I have a costumer that uses secure print. Their new 300i has storage and everything encrypted for BH Secure Healthcare. When they print using secure print, the copier says deleted due to error (login error). Firmware is G00 P8. The manual is helpless. What did I forget to change. We don t have a lot of BH Secures out. Thanks for the help.

  2. #2
    Certified Konica Expert 2,500+ Posts
    Secure Print on a BH 300i

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    North Jersey
    Posts
    4,890
    Rep Power
    214

    Re: Secure Print on a BH 300i

    just a suggestion, will it allow you to crate secure boxes they can print to and release at the machine?
    We know a thing or two because we've seen a thing or two.
    Also don't ask me for files without a contributor badge.

  3. #3
    Service Manager 1,000+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    1,242
    Rep Power
    96

    Re: Secure Print on a BH 300i

    Did you remember to input the relevant information into the print driver so that the driver can authenticate to the copier? If that information isn't entered correctly, you will get a message like that on the copier. While I've never dealt with secure print, I'd assume it would be similar to something like account track where each user has their own credentials that need to be entered into the driver on their PC.
    A Ricoh Service Tech for 7 year. A Konica Minolta Service Tech for 7 years. Now, KM service manager for 3 years.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

  4. #4
    Senior Tech 250+ Posts
    Secure Print on a BH 300i

    wjurls's Avatar
    Join Date
    Feb 2017
    Location
    Riverside, CA
    Posts
    395
    Rep Power
    28

    Re: Secure Print on a BH 300i

    I'm seeing the same issue here at the school district with the new Accurioprint 2100's. Secure print just doesn't work. It works just fine on all our Pro 951's and 1100's, but not a single 2100 works.
    I can only get "save to user box" to work. This is a PITA because I have to manually enter every user box into the machine via the control panel. If I try to enter them through the web interface I get an "Invalid data" error. So frustrating when we have over 2,000 teachers in this district. I'm going to try using secure print while bypassing the network to see if that works.

    I will update this thread if I have any success as I suspect it's the same issue you are having.

  5. #5
    Trusted Tech 50+ Posts larweedad's Avatar
    Join Date
    Jan 2010
    Location
    67401
    Posts
    71
    Rep Power
    29

    Re: Secure Print on a BH 300i

    I found in security settings, prohibit settings. Secure print is unchecked. I set up a user box for me, works fine. The IT person sent a secure print job with 2 character user name and 2 character password. login error.

  6. #6
    Service Manager 1,000+ Posts
    Join Date
    Mar 2017
    Posts
    1,559
    Rep Power
    73

    Re: Secure Print on a BH 300i

    Admin settings allow for Secure print to be enabled, when this is enabled the driver should ONLY allow secure printing, user box, proof ect should all be gone.
    Secure print can be used at the individual driver level as well

    None of it works if the driver and function verison of the MFP do not match..If the driver can't pull the info from the MFP (configure tab) then you lose all of this functionality. print jobs sent are deleted because the credentials are missing, none of the accessories are seen by the drver.

  7. #7
    Trusted Tech 50+ Posts
    Secure Print on a BH 300i


    Join Date
    Jun 2008
    Location
    Edmonton, Alberta
    Posts
    95
    Rep Power
    35

    Re: Secure Print on a BH 300i

    If you login to PSWC, does it show the correct model? Or is it showing generic? I had a C450i do the same thing with secure print. Print driver showed all the correct options enabled, but secure print login failed. Strange thing was that even though SoftwareSW 10 showed the correct value, which should be Hex 02, it was not recognized properly. Even after a clear all data. What fixed it was changing this switch to Hex 00 and rebooting, then reverting it to Hex 02 and rebooting again fixed our issue. Changing this setting will reset all network settings, so just be aware of that. I don't know what effect this would have with Bizhub Secure.

  8. #8
    Service Manager 1,000+ Posts
    Join Date
    Mar 2017
    Posts
    1,559
    Rep Power
    73

    Re: Secure Print on a BH 300i

    Bizhub secure can be configured to auto delete jobs stored in the secure print folder. It's not common to find this enabled as secure print is not used very often. The config is not part of the HDD settings, but is part of the the user boxes setting.

  9. #9
    Senior Tech 250+ Posts
    Secure Print on a BH 300i

    wjurls's Avatar
    Join Date
    Feb 2017
    Location
    Riverside, CA
    Posts
    395
    Rep Power
    28

    Re: Secure Print on a BH 300i

    Ok, so here is what I found out today on my 2100. In order for secure print to work, the box now must be created on the machine beforehand. If a secure job is received without a matching box, the machine will ignore it. The machine will no longer create the box when a secure job is sent. In addition, in order to remotely program secure boxes, or user boxes on HDD. The password MUST be 8 characters or longer. You can still use less than 8 characters, but to do that, the box must be entered using the control panel of the machine. I tried to set less than 4 digits in admin mode under "security settings" but 8 is the minimum.

    Keep in mind that the "i" series and production Konica's are completely different engines with different GUI's. They may have still applied the same security measures to both lines though.

  10. #10
    Trusted Tech 50+ Posts larweedad's Avatar
    Join Date
    Jan 2010
    Location
    67401
    Posts
    71
    Rep Power
    29

    Re: Secure Print on a BH 300i

    Received a C250i and set it up for another costumer. No encryption and still no secure print, as the costumer wants it. Can not do ID and Print easily either. So I will have to explain to them to use user box instead. Can hear it now, that is not how we have been doing it, that is to many buttons, etc.. Thanks for the help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here