Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,127
    Rep Power
    39

    Re: MP 9001 browse network error

    Quote Originally Posted by pakobernal View Post
    The dns and the gateway is the same as those of the computers on the network. Another idea?
    Nothing straightforward idea-wise... Check if the MFPs run and support the required SMB version. Perhaps the other ricohs are newer models running on SMB V3 - I'm not shure wich version the MPC9001 can handle.

    I'd probably do a simple basic network connection test with my laptop and in case it's OK I'd leave the machine with the lastest fw to the customers own IT to handle it. It's also possible that some fancy security features (IP/Mac adress filters/managed switch/bad configured firewall) might block SMB browsing/connection.

  2. #12
    Service Manager 1,000+ Posts
    MP 9001  browse network error


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,230
    Rep Power
    66

    Re: MP 9001 browse network error

    Quote Originally Posted by pakobernal View Post
    The dns are the same as those of the computers on the network, the workgroup is the same. I don't understand why I can't see the network. I'm desperate.
    If you are desperate, backup the address book on one of the other machines that work, then use that machine to build the address book you need, then transfer the address book from that machine to the 9001. Then restore the address book on the original "donor" machine.

  3. #13
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,708
    Rep Power
    441

    Re: MP 9001 browse network error

    Quote Originally Posted by pakobernal View Post
    The dns and the gateway is the same as those of the computers on the network. Another idea?
    Since you have other Ricoh on the same network that are working, you need to be comparing to network setting on those, not the computers. Also make sure there is not a space in front of the workgroup name.

  4. #14
    Service Manager 2,500+ Posts
    MP 9001  browse network error

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON (Originally Nova Scotia)
    Posts
    3,422
    Rep Power
    125

    Re: MP 9001 browse network error

    I don't have access to my own F/W so I can't research this, but it seems to me that many of the old boxes of this generation (Pre 2010), required the use of a 'custom firmware' for SMB2/3 compatibility (if it's available at all for this model??), and that it wasn't necessarily part of the regular F/W updates.
    If you're as DESPERATE as you say, then FTP scanning is always an option.
    Whatever the case, my money's still on outdated F/W for this issue.
    You can always post your F/W versions here, so those in the know can confirm the levels

  5. #15
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,708
    Rep Power
    441

    Re: MP 9001 browse network error

    Quote Originally Posted by sandmanmac View Post
    I don't have access to my own F/W so I can't research this, but it seems to me that many of the old boxes of this generation (Pre 2010), required the use of a 'custom firmware' for SMB2/3 compatibility (if it's available at all for this model??), and that it wasn't necessarily part of the regular F/W updates.
    If you're as DESPERATE as you say, then FTP scanning is always an option.
    Whatever the case, my money's still on outdated F/W for this issue.
    You can always post your F/W versions here, so those in the know can confirm the levels
    It might be the 2 that work have newer firmware.

  6. #16
    Service Manager 2,500+ Posts
    MP 9001  browse network error

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON (Originally Nova Scotia)
    Posts
    3,422
    Rep Power
    125

    Re: MP 9001 browse network error

    Quote Originally Posted by slimslob View Post
    It might be the 2 that work have newer firmware.
    Unless I missed it, he's not told us what the models are, but I'm just assuming that they're different/ newer units

  7. #17
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    2,099
    Rep Power
    73

    Re: MP 9001 browse network error

    Production firmware for this model doesn't support anything beyond SMB1. Not sure if there was a custom firmware module for this model, but generally only the xxx2 series machines were upgraded for SMB2/3 support. The only machine from the same era I've seen updated for SMB2/3 was the MP 171.

  8. #18
    Service Manager 1,000+ Posts
    MP 9001  browse network error


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,230
    Rep Power
    66

    Re: MP 9001 browse network error

    Quote Originally Posted by rthonpm View Post
    Production firmware for this model doesn't support anything beyond SMB1. Not sure if there was a custom firmware module for this model, but generally only the xxx2 series machines were upgraded for SMB2/3 support. The only machine from the same era I've seen updated for SMB2/3 was the MP 171.
    There is custom firmware for this model in the US to fix this problem, but I don't know if there is custom firmware for this techs location(Spain)

  9. #19
    Service Manager 2,500+ Posts
    MP 9001  browse network error

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON (Originally Nova Scotia)
    Posts
    3,422
    Rep Power
    125

    Re: MP 9001 browse network error

    Quote Originally Posted by rthonpm View Post
    Production firmware for this model doesn't support anything beyond SMB1. Not sure if there was a custom firmware module for this model, but generally only the xxx2 series machines were upgraded for SMB2/3 support. The only machine from the same era I've seen updated for SMB2/3 was the MP 171.
    Quote Originally Posted by anothertech View Post
    There is custom firmware for this model in the US to fix this problem, but I don't know if there is custom firmware for this techs location(Spain)
    Hmmm.....Seems we might be on to something here

  10. #20
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,708
    Rep Power
    441

    Re: MP 9001 browse network error

    Quote Originally Posted by anothertech View Post
    There is custom firmware for this model in the US to fix this problem, but I don't know if there is custom firmware for this techs location(Spain)
    Custom firmware developed for the US market will work in machine in Europe. It is just that Ricoh-EU won't tell you about them. If you are an EU tech, you have to get them from a North America tech.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here