Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,429
    Rep Power
    53

    MX-M7570 upper web sticking

    Good morning

    Have an MX-M7570 that recently started to have the upper web start sticking. Have tried several things so far.

    Replaced the fusing unit, including the web
    Unit worked for about a week and then stuck again
    Adjust sim 43-32 settings for web motion/no change
    When I performed 43-31 web test it originally moved properly then stopped working
    Checked 24VDC to motor/good
    Replaced motor
    Replaced web
    Checked gears on web drive/good
    Test web in sim 43/worked
    Stopped next day web stuck again

    Not sure of my next steps. Thinking something with the harness or PCU board. I notice there is a slightly newer firmware. I will put that in today.

    Any suggestions would be greatly appreciated.

    Thank you.

    Bil

  2. #2
    Junior Member
    Join Date
    Apr 2023
    Location
    Reading, PA
    Posts
    1
    Rep Power
    0

    Re: MX-M7570 upper web sticking

    Bill, check the fuser temperature values. It may have been turned back from default at some point due to paper curl, etc. It get very built up due to the unfused toner collecting.

  3. #3
    Field Supervisor 500+ Posts
    MX-M7570 upper web sticking


    Join Date
    Dec 2009
    Location
    Waukegan IL
    Posts
    944
    Rep Power
    57

    Re: MX-M7570 upper web sticking

    Quote Originally Posted by Grey Puma View Post
    Bill, check the fuser temperature values. It may have been turned back from default at some point due to paper curl, etc. It get very built up due to the unfused toner collecting.
    Make sure the pressure springs are pressurized. If toner is not fusing 100% it can load up the web and cause it to stick.

  4. #4
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,429
    Rep Power
    53

    Re: MX-M7570 upper web sticking

    Thank you for the suggestions. I am going back this morning and will check those. I'm pretty sure they are in the correct positions but I have been trying anything I can to figure this out without replacing a board, LOL

    Thank you

    Bil

  5. #5
    Technician
    Join Date
    Aug 2015
    Location
    NYC
    Posts
    44
    Rep Power
    18

    Re: MX-M7570 upper web sticking

    Try to set "preheat time" to 1 min. If the fuser stays on for a long time it may dry out cleaning tissue.

  6. #6
    Master Of The Obvious 10,000+ Posts
    MX-M7570 upper web sticking

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    22,387
    Rep Power
    459

    Re: MX-M7570 upper web sticking

    We used to see those sort of problem on very low volume machines.

    At normal print volume the web is consumed quick enough so that it does not stick, but with longer run-up and cool down times, and long sleep timer settings, the web can dry out. I can get so sticky that it sound like peeling packing tape off of the roll. I'm not sure about this model (I was working on Canons at the time), but there may be an adjustment to increase the rate of advance on the web. You'll have to change the web sooner, but it's worth it.

    If you worked on the Kyocera Harrier series (KM-6030, KM8030), we had quite a lot of trouble with keeping the heat roller clean. I got plenty of opportunities to adjust web advance on this series.

    Let me know what you find Bil. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  7. #7
    Technician
    Join Date
    Jul 2014
    Posts
    40
    Rep Power
    20

    Re: MX-M7570 upper web sticking

    we have seen this a lot as well. we have found the web drive control leaver gets worn out ( the machines we have in the field have an average of 5 million clicks on them and get heavy use daily). part number MLEVP1303FCZZ

  8. #8
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,429
    Rep Power
    53

    Re: MX-M7570 upper web sticking

    Quote Originally Posted by blackcat4866 View Post
    We used to see those sort of problem on very low volume machines.

    At normal print volume the web is consumed quick enough so that it does not stick, but with longer run-up and cool down times, and long sleep timer settings, the web can dry out. I can get so sticky that it sound like peeling packing tape off of the roll. I'm not sure about this model (I was working on Canons at the time), but there may be an adjustment to increase the rate of advance on the web. You'll have to change the web sooner, but it's worth it.

    If you worked on the Kyocera Harrier series (KM-6030, KM8030), we had quite a lot of trouble with keeping the heat roller clean. I got plenty of opportunities to adjust web advance on this series.

    Let me know what you find Bil. =^..^=
    Hi blackcat

    They do between 3 and 4K images a day so no joy there. I have adjusted the web advance but didn't help. I have ordered a PCU board. Only thing I can figure is there is something with the board not telling the web to advance. One thing I have noticed is the new webs seem awful dry out of the wrapper not like the old web rollers. I have had several of this series have web sticking problems but only after they have been sitting for awhile and it's normally the lower web not the upper.

    Thanks

  9. #9
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,429
    Rep Power
    53

    Re: MX-M7570 upper web sticking

    Quote Originally Posted by mommok View Post
    we have seen this a lot as well. we have found the web drive control leaver gets worn out ( the machines we have in the field have an average of 5 million clicks on them and get heavy use daily). part number MLEVP1303FCZZ
    I looked at the drive gears but did not remove them. But I can advance the web in simulation so I think the gear is good but I will take a CLOSER LOOK.

    Thank you

  10. #10
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,429
    Rep Power
    53

    Re: MX-M7570 upper web sticking

    Quote Originally Posted by chatkal View Post
    Try to set "preheat time" to 1 min. If the fuser stays on for a long time it may dry out cleaning tissue.
    I will give this a try this morning.

    Thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here