C454e blue spot

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • daszmu
    Junior Member
    • Mar 2019
    • 1

    C454e blue spot

    Hello,

    We have a Konica Minolta C454e, a blue spot appears on appr. every onehundred's print. I have replaced the blue drum unit, cleaned the belt and the DV unit.
    Do you have any other suggestions, what else can I do?

    I attached a photo of the print.

    Thank you for your answer in advance.
    Attached Files
  • Gift
    Service Manager
    1,000+ Posts
    • Mar 2011
    • 2361

    #2
    Re: C454e blue spot

    Originally posted by daszmu
    Hello,

    We have a Konica Minolta C454e, a blue spot appears on appr. every onehundred's print. I have replaced the blue drum unit, cleaned the belt and the DV unit.
    Do you have any other suggestions, what else can I do?

    I attached a photo of the print.

    Thank you for your answer in advance.
    perhaps the dev unit itself or the cooling airflow/filters needs to be checked or replaced

    Comment

    • tsbservice
      Field tech
      Site Contributor
      5,000+ Posts
      • May 2007
      • 7387

      #3
      Re: C454e blue spot

      Post total counter and consumables life. I suspect your fault is following dreaded cyan developer depletion discussed here numerous times.
      A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.
      Blessed are they who can laugh at themselves, for they shall never cease to be amused.

      Comment

      • blackcat4866
        Master Of The Obvious
        Site Contributor
        10,000+ Posts
        • Jul 2007
        • 22541

        #4
        Re: C454e blue spot

        Those look to me like color registration patches. I think if you look at the primary transfer belt you'll probably see a poor belt cleaning issue. If yes, check the primary transfer belt cleaner unit. It's probably backed up. Also check the primary transfer spout, waste bottle, and clean the primary transfer alienation sensor. It's on the back wall of the machine behind the belt, and monitors the movement of the color primary transfer rollers. Photo? Yes:

        bizhub_C654e_C2152_2.jpg

        =^..^=
        If you'd like a serious answer to your request:
        1) demonstrate that you've read the manual
        2) demonstrate that you made some attempt to fix it.
        3) if you're going to ask about jams include the jam code.
        4) if you're going to ask about an error code include the error code.
        5) You are the person onsite. Only you can make observations.

        blackcat: Master Of The Obvious =^..^=

        Comment

        • femaster
          Service Manager
          1,000+ Posts
          • May 2011
          • 1323

          #5
          Re: C454e blue spot

          Originally posted by blackcat4866
          Those look to me like color registration patches. I think if you look at the primary transfer belt you'll probably see a poor belt cleaning issue.
          That was exactly my thought when I saw the pictures. I'll second the idea of a cleaning issue with the transfer belt.
          A Ricoh Service Tech for 7 year. A Konica Minolta Service Tech for 7 years. Now, KM service manager for 4 years.
          My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

          Comment

          • tmmdmmm
            Trusted Tech
            Site Contributor
            100+ Posts
            • Apr 2021
            • 173

            #6
            Re: C454e blue spot

            Originally posted by femaster
            That was exactly my thought when I saw the pictures. I'll second the idea of a cleaning issue with the transfer belt.
            x3 Cleaning blade. Try running 15 or so full bleed halftones with M or K immediately followed by a few w/ density closer to 0. I imagine you'll see a streak of whatever color it is

            Comment

            • Sysco
              Technician
              • Mar 2010
              • 43

              #7
              Re: C454e blue spot

              Originally posted by tmmdmmm
              x3 Cleaning blade. Try running 15 or so full bleed halftones with M or K immediately followed by a few w/ density closer to 0. I imagine you'll see a streak of whatever color it is

              Comment

              Working...