PDA

View Full Version : Bizhub c284 grey dirty background in mornings


Custom Search


mrfuser
04-08-2023, 12:44 AM
The client states that the machine always has background when scan or copy in the mornings. I have seen this occur and it will clear up later in the day. Glass or adf the same and cleaned it all.

any ideas?

thanks!

k

mascan42
04-08-2023, 01:07 AM
It starts out bad in the morning, and gradually clears up as the day goes on? This is confirmed? Because it honestly sounds like the description the customer gives when they've convinced themselves they know how copiers work, and they leave out a half dozen other factors that are more relevant.

Have you checked it out while the problem is occurring? What sort of environment is the machine in?

mrfuser
04-08-2023, 01:13 AM
I have been there and made a copy and scan and seen the background. Very odd. Updated fw as far as I can and still occurs. Maybe a bad scan board?

QUOTE=mascan42;2350416]It starts out bad in the morning, and gradually clears up as the day goes on? This is confirmed? Because it honestly sounds like the description the customer gives when they've convinced themselves they know how copiers work, and they leave out a half dozen other factors that are more relevant.

Have you checked it out while the problem is occurring? What sort of environment is the machine in?[/QUOTE]

copyman
04-08-2023, 03:26 AM
Do you have sleep in admin mode turned off, if not I would turn off? Like the other poster said what is enviroment like? Does it get cold in office at night? Does sun shine on copier in morning?

I seriously doubt a bad ccd unit or board would only be bad in mornings.

tulintron
04-10-2023, 07:43 PM
Do you have sleep in admin mode turned off, if not I would turn off? Like the other poster said what is enviroment like? Does it get cold in office at night? Does sun shine on copier in morning?

I seriously doubt a bad ccd unit or board would only be bad in mornings.I already unraveled a mystery like that at the time of the Dialta DI620. Sunlight streamed in through the window at the back of the store and hit the copier. After 05 consultations, I was able to go in the morning and follow up on the problem. On target! We closed the window and the problem disappeared. LOL

kingarthur
04-11-2023, 05:21 PM
Recently had the same problem on a C454e, discovered the operator was part time, and turned the machine off at the mains when she went home - nice bit of condensation inside the machine......told her to leave it on, and problem disappeared

DelawareJim
04-12-2023, 02:40 AM
We have seen 3 times, a bad CCD lens assembly cause a similar issue.

mrfuser
05-03-2023, 07:51 PM
Changed ccd, developer unit, drum unit and still happens. Even moved machine away from windows.

still doing it in the mornings. I have seen this myself. Very odd


Any ideas?


K

allan
05-03-2023, 07:58 PM
Any water droplets or mist on the optics?

Set background removal to +2 or something and see if that helps and then just set that as default if it does.

femaster
05-03-2023, 10:18 PM
Any water droplets or mist on the optics?

Set background removal to +2 or something and see if that helps and then just set that as default if it does.

That would be -2. Setting it to +2 will enhance any background that might already be there, -2 would remove it.

Mr Bo
05-08-2023, 07:09 PM
Changed ccd, developer unit, drum unit and still happens. Even moved machine away from windows.

still doing it in the mornings. I have seen this myself. Very odd


Any ideas?


K

Hi Mrfuser
try changing the location of the machine, do not place the machine in a place with high humidity; Do not turn off the machine when working time is over

good luck

myster
06-06-2023, 04:40 PM
We had a C652 that first thing in the morning after being turned off
all night it scanned for a few hours with a gray background,
the printing from the computer was perfect. We solved it by changing the CCD board

copyman
06-06-2023, 05:48 PM
Changed ccd, developer unit, drum unit and still happens. Even moved machine away from windows.

still doing it in the mornings. I have seen this myself. Very odd


Any ideas?


K

Did you ever find out what was causing this? Since you changed the CCD unit, etc it still points to the enviroment where copier is located.

Custom Search