PDA

View Full Version : 284e B&W F/W update gone wrong!


Custom Search


copyman
11-05-2018, 01:44 PM
Bought this low meter off lease machine and have a buyer for it. When getting ready for delivery I noticed it had really old F/W in it so I tried to update by doing in steps until latest F/W, but never got past the 1st new F/W because MFP came up N.G. All other items, ADF, Printer, etc loaded F/W and completed with no problems. I tried 5 different USB sticks that have worked in other 4 series.

Now when booting up I get message "invalid firmware" etc, WITHOUT USB stick inserted.

Only way I could get machine to work is buy leaving USB service port open so it don't block the sensor. After checking in serv mode F/W is still the same and all counts, serial #, etc have not changed. Machine works fine as long as USB service port cover is open without USB inserted when booting up.

Does have blue dot by serial #.

So at this point I will have to deliver with the old original C8 F/W and USB service port cover removed.

Anyone ever see one of these 4 series where you had to leave USB port cover open for it to work?

Any help appreciated
Thanks in advance

gere1
11-05-2018, 02:03 PM
buenos dias
Me he encontrado con ese problema en equipo c364e
prueba con estos pasos

Reset tool


sin encender ponle el firmware especifico de la ssd

y por ultimo prueba con firmware

Cuidado con eso
si la recuperas puede que pierda todos los contadores

B0265
11-05-2018, 04:09 PM
I have seen a similar problem a few years ago, I think it was a C280.
The message about "invalid memory" remained even after replacing the MFP Board, the only way to get rid of it was to do a succesful FW update.
I assume that somthing is written into the NVRAM/SSD when you begin a FW update.

Phil B.
11-05-2018, 07:56 PM
buenos dias
Me he encontrado con ese problema en equipo c364e
prueba con estos pasos

Reset tool


sin encender ponle el firmware especifico de la ssd

y por ultimo prueba con firmware

Cuidado con eso
si la recuperas puede que pierda todos los contadores

IN ENGLISH PLEASE

darry1322
11-05-2018, 08:03 PM
IN ENGLISH PLEASE


From Google Translate :

"good morning
I have encountered this problem in c364e equipment
try these steps


Reset tool




without turning on the specific firmware of the SSD


and finally test with firmware


Careful with that
if you recover it you may lose all the counters"

copyman
11-05-2018, 08:29 PM
Is the reset tool in reg or special F/W on dealer website? I have looked and can't seem to find it. Think it's tar file A55VFW for B&W 284e that I need?

Thanks

darry1322
11-05-2018, 08:50 PM
I'm not familiar with the cause of your issue and using the reset is always a last resort measure. I have no idea if it will resolve your issue.

A161FFW bizhub 224e/284e/364e/454e/554e

It's linked to in the knowledge base files for the 284e. Just go to knowledge base and search for reset. ID: KBA01400126

copier tech
11-05-2018, 09:04 PM
I had a C224e that kept loosing the SMTP & ip address settings, the cause was the fw port left up (it was stuck) bear that in mind.

Synthohol
11-05-2018, 11:09 PM
wonder if it was a used board installed before you got it?
id do a system data init and put the movie data back on and see if that fixes it.
but first double check the serial number of the copier compared to what is entered in service mode.

Woxner
11-06-2018, 02:08 AM
try doing each piece of firmware one at a time like controller the mfp the finisher etc. if this had bizhub secure sometimes that will do it. but do controller last. had this in 8 series when trying ti to update.

blackcat4866
11-06-2018, 02:26 AM
Likewise, I've had a couple of machines that would not take the full download, but would take single files. It's a PITA, and slow to have to keep re-booting the machine for each file, but it worked for me. =^..^=

FixStuff
11-06-2018, 04:48 AM
Try disconnecting the hard drive then attempt firmware.

Custom Search